Author Topic: Delay when switching tools  (Read 392 times)

mgo

  • Newbie
  • *
  • Posts: 10
Delay when switching tools
on: January 04, 2023, 07:32:37 PM
It takes half a second or so when switching tools, which is just a little too long. For keeping a good flow while drawing, it would be great to make tool switching more instant.

I am on an 4th gen iPadPro 13", latest iPadOS 16.

Pikachu

  • Newbie
  • *
  • Posts: 43
Re: Delay when switching tools
Reply #1 on: January 11, 2023, 07:53:58 PM
yeah, ive noticed this too. it's like a full one and a half second of delay before each switch, it does grow more annoying over time

i use a gen 3 ipad pro and with the 6th gen one out my fear is that it's gotten outdated. hopefully that's not the case and it's a fixable bug

ggermain1

  • Jr. Member
  • **
  • Posts: 94
Re: Delay when switching tools
Reply #2 on: January 12, 2023, 03:31:49 PM
I’ve been experiencing the same thing.

I use a 2020 iPad Pro 12.9 with iPadOS 16

Viridian

  • Newbie
  • *
  • Posts: 6
Re: Delay when switching tools
Reply #3 on: January 13, 2023, 07:15:59 AM
I've got this delay too on some imported brushes. It is an older photoshop brushpack, but I've used it before. Also, there is a delay when switching between brush groups.

uterrr

  • Newbie
  • *
  • Posts: 5
Re: Delay when switching tools
Reply #4 on: January 20, 2023, 11:36:20 AM
I created similar topic not so long ago: https://www.luckyclan.com/forum/index.php?topic=3032.msg8649#msg8649
Everything was fine, until update 5. I would say even more: I did not had any brush pack imported at that moment.

What I have noticed, deleting and installing app again helped, although I lost all my setting/custom brushed (I had like 10 custom brushes, this should not be of problem)

barel

  • Newbie
  • *
  • Posts: 41
Re: Delay when switching tools
Reply #5 on: January 20, 2023, 12:31:09 PM
I’ve had negligible delay when switching tools, but I’m suddenly having pretty bad delay when colorpicking with the tap gesture (which I guess is technically switching tools), around a second, maybe even 2 between colorpicking and being able to paint again

Edit: Well, as uterr above mentioned, reinstalling seems to have fixed it, but I now need to change all the settings back and the brushes are gone so I had to export everything. Files aren’t lost, it seems.
Last Edit: January 20, 2023, 12:58:31 PM by barel