Author Topic: Lag with Adonit Pixel!  (Read 1904 times)

Steve

  • Newbie
  • *
  • Posts: 13
Lag with Adonit Pixel!
on: December 30, 2017, 04:25:50 PM
Hi guys
I have an iPad Air (old model but new from old stock) running iOS 11.2 and use an Adonit Pixel.
Everything works perfectly with Airstudio, everything works fine with Airstudio Pro except when choosing the paintbrush freehand I get awful lag where the line on screen is about an inch behind the stylus when sweeping across .  Using wet brush no problems at all,same with pencil no problems is there any tweak or adjustment possible to get the line in synch with the stylus on screen that I might have missed with the paintbrush setting please?. Other than that many thanks for an excellent app.  :)
Regards
Steve
Last Edit: December 30, 2017, 05:02:59 PM by Steve

Lucky Clan

  • Administrator
  • Hero Member
  • *****
  • Posts: 1182
    • Lucky Clan homepage
Re: Lag with Adonit Pixel!
Reply #1 on: December 31, 2017, 05:08:32 AM
Could you send me a video showing it?
You can post it here or to my email: info@luckyclan.com

Steve

  • Newbie
  • *
  • Posts: 13
Re: Lag with Adonit Pixel!
Reply #2 on: December 31, 2017, 05:38:55 AM
Will do if I can work out how to show a recording of it Sylvester 😀
Regards
Steve

Lucky Clan

  • Administrator
  • Hero Member
  • *****
  • Posts: 1182
    • Lucky Clan homepage
Re: Lag with Adonit Pixel!
Reply #3 on: December 31, 2017, 12:26:03 PM
Maybe use you phone.

Steve

  • Newbie
  • *
  • Posts: 13
Re: Lag with Adonit Pixel!
Reply #4 on: December 31, 2017, 01:16:59 PM
Hi guys
Not quite sure what I have done but playing about with the brush editor seems to have made the paintbrush setting work like the others and now I have no lag at all so all working great at the moment :-\ .Thanks for the phone tip btw.
Best
Steve
Last Edit: December 31, 2017, 01:18:44 PM by Steve

Steve

  • Newbie
  • *
  • Posts: 13
Re: Lag with Adonit Pixel!
Reply #5 on: December 31, 2017, 02:04:42 PM
Found out what causes the lag . If I choose paintbrush with smoothing disabled then no lag but choosing upto 10% smoothing that's when the lag occurs is that normal ?
Thanks
Steve

Lucky Clan

  • Administrator
  • Hero Member
  • *****
  • Posts: 1182
    • Lucky Clan homepage
Re: Lag with Adonit Pixel!
Reply #6 on: December 31, 2017, 04:39:50 PM
Yes, lag is needed to make line smooth (stabilised). We will add additional helping line to display it in more elegant way soon.