Author Topic: export animation and other bugs/questions/suggestions | 4.1 (801)  (Read 211 times)

LCArt

  • Jr. Member
  • **
  • Posts: 95
- The drag gesture is a nice addition but lags horribly if used while "by color segment" is on

- Saw you fixed transparency option when exporting to HEVC so tested exporting and its adding a black frame at the start, is not transparent animation and if i uncheck the transparent option, the number of frames is still wrong (plus the black frame at the start, so loops are broken)

- Mp4 still exports the wrong number of frames too :(

Question, the export animation > png ... is that supposed to export an APNG file? or all frames? or...? because it only exports 1 png file that is not animated

Suggestion, add a color picking tool to the color panels that open, for example, when creating a gradient... is REALLY annoying having to close everything to get colors from the canvas while creating a gradient :( Could work as a drag and drop

If i find anything else, ill let you know.

Lucky Clan

  • Administrator
  • Hero Member
  • *****
  • Posts: 2215
    • Lucky Clan homepage
HEVC export problem - could you send me the document so i can reproduce the issue?
Please also write how do you check if animation is transparent or not?

Please contact us by email so we can quickly solve this issues: info@luckyclan.com

LCArt

  • Jr. Member
  • **
  • Posts: 95
HEVC export problem - could you send me the document so i can reproduce the issue?
Please also write how do you check if animation is transparent or not?

Please contact us by email so we can quickly solve this issues: info@luckyclan.com

i think the issue, for whatever reason, is because i have the animation panel open, when i close it, suddenly the exporting works correctly (at least for not adding a ghost frame at the start and the correct amount of frames). Even the exporting sizes are different depending if panel is open or not.
I have yet to test with transparent background tho, i use OBS to test it.

On another note.... Preferences > Apple pencil > Tilt Curve > Reset to Full Range... is it bugged? makes tilt behave REALLY different than the default range

Lucky Clan

  • Administrator
  • Hero Member
  • *****
  • Posts: 2215
    • Lucky Clan homepage
Could you test it again in new beta (build 804) ?

LCArt

  • Jr. Member
  • **
  • Posts: 95
Still happens, the file size is different if you have the panel open or closed.

Example with a popcat thing i made for a friend and it today's beta, i was going to report that i wasn't able to export animations of 2 frames, like... cant tap on the file format to export, but in this beta i can, so yay. In the examples below, when i say 4 frames it means i used duplicates of mouth closed and open instead of frame duration.

With animation panel closed, 4 frames
https://cdn.discordapp.com/attachments/709275976638660652/974809478652379146/Untitled_3.gif

With animation panel open, it adds an extra empty frame, 4 frames
https://cdn.discordapp.com/attachments/709275976638660652/974809120995688478/Untitled_3.gif

With animation panel closed, 2 frames, frame duration = 2 on both frames
https://cdn.discordapp.com/attachments/709275976638660652/974809864402518046/Untitled_3.gif

With animation panel open, 2 frames, frame duration = 2 on both frames
https://cdn.discordapp.com/attachments/709275976638660652/974809711947968573/Untitled_3.gif

Sometimes even with the animation panel open, it exports the animation correctly, but no idea whats happening

Lucky Clan

  • Administrator
  • Hero Member
  • *****
  • Posts: 2215
    • Lucky Clan homepage

Lucky Clan

  • Administrator
  • Hero Member
  • *****
  • Posts: 2215
    • Lucky Clan homepage
Bug is fixed