Author Topic: Brush making issues  (Read 181 times)

boxy

  • Newbie
  • *
  • Posts: 13
    • Sav Scatola
Brush making issues
on: October 31, 2019, 02:12:39 AM
Hi there
I'm encountering a number of problems when attempting to make new brushes as outlined below.
iMace late 2014 desktop ArtStudio Pro.

1. importing a new stamp head seems like a lot more trouble than it should be. I try copying to clipboard from either Photoshop or ASP, paste into the brush head field but nothing happens, try again, nothing, and again etc, at some random point I give up trying, close the brush head window, re-open it only to see all the brush heads I just pasted have now appeared. I then try deleting some duplicates but AS becomes unresponsive and crashes. On re-launch I get a crash report panel pop up, but when I try typing in the text fields it does not let me and simply repeats the first letter I typed in so the only option is to dismiss the crash report.

2. When I have finally and arbritarily managed to paste in and choose a new brush head (I'm still not clear how this should or did happen) it is longer in width than height and I want to make the brush go in the stroke direction, but Dynamics>Angle only allows me to do this in the 'Mouse' option which works as expected. The 'Stylus' option only gives the choice of Rotation which does not work as expected. Am I missing another setting somewhere for stylus or is this a bug?

Thanks
Sav

Lucky Clan

  • Administrator
  • Hero Member
  • *****
  • Posts: 1199
    • Lucky Clan homepage
Re: Brush making issues
Reply #1 on: October 31, 2019, 07:59:38 AM
1. If you will encounter crash report again please send it by email to info@luckyclan.com

2. Set Angle to Off in Stylus column.

boxy

  • Newbie
  • *
  • Posts: 13
    • Sav Scatola
Re: Brush making issues
Reply #2 on: October 31, 2019, 09:15:06 AM
Thanks for the reply. Will do in future. on point 2 it seems I was overcomplicating things! :) Thanks for the tip.