Author Topic: Imported brushes from PS can't save own settings  (Read 3976 times)

Drone

  • Newbie
  • *
  • Posts: 9
Imported brushes from PS can't save own settings
on: January 10, 2018, 10:48:08 AM
Hi, as I said before, brushes from Photoshop can't save own settings, for example I need change to wet mode or other settings, first work fine, then if I back to standard brush and after switch to imported brush, all their settings is gone, can be fix for that, or I have to save manually in some way that i still doesn't know. Thx.

vezinho

  • Newbie
  • *
  • Posts: 15
Re: Imported brushes from PS can't save own settings
Reply #1 on: January 10, 2018, 12:10:59 PM
Hi !
On the brushes panel opened, there's the settings on low right, you then have to select: "Overwrite selected item"
whatever modification you made will be saved on this brush.

Lucky Clan

  • Administrator
  • Hero Member
  • *****
  • Posts: 2275
    • Lucky Clan homepage
Re: Imported brushes from PS can't save own settings
Reply #2 on: January 10, 2018, 02:28:41 PM
You can also drag a preview from to top to thumbnails are and add/overwrite. You have to do it after any change to save.
It will be improved in version 1.1

vezinho

  • Newbie
  • *
  • Posts: 15
Re: Imported brushes from PS can't save own settings
Reply #3 on: January 10, 2018, 04:03:10 PM
Ah great !
Thanks a lot for this tip!
We really need a manual as there should be a lot of this kind of tips and tricks to know…  :)

Lucky Clan

  • Administrator
  • Hero Member
  • *****
  • Posts: 2275
    • Lucky Clan homepage
Re: Imported brushes from PS can't save own settings
Reply #4 on: January 10, 2018, 04:41:59 PM
Please read Artstudio->Get Started and Artstudio->FAQ in the app.

Drone

  • Newbie
  • *
  • Posts: 9
Re: Imported brushes from PS can't save own settings
Reply #5 on: January 13, 2018, 04:04:09 AM
Hi !
On the brushes panel opened, there's the settings on low right, you then have to select: "Overwrite selected item"
whatever modification you made will be saved on this brush.
Oh, didn't know that, thank you.