Author Topic: Brush engine broken?  (Read 1774 times)

dinstraction

  • Newbie
  • *
  • Posts: 2
Brush engine broken?
on: September 27, 2022, 03:55:44 PM
Hi,
I sent in a bug report about this but haven't received a response yet, so am wondering if someone else out there has encountered this too and could know of a possible solution.
A bit over a week ago ASP rebooted all my brushes, put them back to default settings and wiped out the ones I had imported. I didn't think much of it, figured it was maybe an update that had happened. I don't use my ipad for anything other than art when I'm on the go, so I hadn't done anything at all to provoke this as I hadn't used it in some time.
Then last thursday when I was on the go and sat down to use it, all the brushes were broken. There's no opacity, and all edges are pixellated. I tried changing settings on the brushes but the problem persisted no matter which brush I used (imported vs native) and in what manner I used them (opacity, flow, jittering, anything).
I took a screenshot so you can see:

You can see my sketch with the sketch brush to the left. The small scribbles towards the center right are the same brush I used for the sketch but as you can see they're entirely pixellated and behave differently. The large scribble is an airbrush, which you can see I have selected in the upper right.
I've tried updating the app, restarting the ipad, deleting and redownloading the app, everything I can think of, but nothing seems to work.
Has this ever happened before? What can I do? This is by far my favourite drawing app for the tablet and I'd be heartbroken to have to leave. :c

Thanks in advance!
Last Edit: September 27, 2022, 03:57:48 PM by dinstraction

barel

  • Newbie
  • *
  • Posts: 45
Re: Brush engine broken?
Reply #1 on: September 27, 2022, 04:01:29 PM
that kind of looks like hard edges is toggled on
also, yeah, I’ve had asp delete my brushes, delete my favourites, delete textures and stamps within my brushes, but nothing recently
Last Edit: September 27, 2022, 04:25:19 PM by barel

dinstraction

  • Newbie
  • *
  • Posts: 2
Re: Brush engine broken?
Reply #2 on: September 28, 2022, 06:58:50 AM
oh my god, you're a life saver - it really was that simple! I have no idea how that happened, must've been when it reset everything?
it all works normally now 😭 thank you so so much for the quick response!