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Welcome 
Welcome to the Artstudio Pro User Guide. If you are viewing this manual with Apple Preview, 
you can view the table of contents by choosing View > Table of Contents. Also, you can use 
the search box at the top right of this manual to find a topic or page number. Created by Lucky 
Clan in Poland, the app enables you to paint and draw and edit your photos. Find Lucky Clan 
on YouTube. Create art using the Apple Pencil, a secondary stylus- or even your fingers! You 
can easily find what you want by just tapping on it. There are also gestures that you can do 
with your fingers to accomplish a task. Settings for those are found in Artstudio > Preferences. 


Main Interface 

The image below shows the main interface. To open the Document Browser from the main 
interface, tap on the back icon in the upper left.


https://support.apple.com/guide/preview/welcome/mac
http://www.luckyclan.com
http://www.luckyclan.com
https://www.youtube.com/channel/UCIBdkN6FREUEhVsEyOASTPA
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Realistic Paint Engine 
Say goodbye to flat digital colors and hello to seamless paint mixing and blending just like 
traditional media with Pigment mode. 
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How to turn on Pigment mode 

1. Automatically: Tap the Pigment button in the Layers panel.

2. Manually: Set the Pigment Blending mode in the Tools Options panel and/ or Pigment 

Blending mode in the Layers panel.


Tip: After turning on Pigment mode, try using brushes from the Pigments group and swatches 
from the Pigment group. There is pigment color mixing available with gradients. Activate the 
Gradient Fill tool and turn on Pigment Mixing. 


Automatically


Tap the Pigment button in the Layers panel.
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Manually


Tap the Settings icon in the Sidebar. Tap Blending > Pigment
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Manually


Tap the Pigment icon in the Layers panel.
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Getting Started 

Tip: The Menu bar is hidden by default. Tap the 3 line icon in the upper left of the Toolbar to 
open the Menu bar.


Apple Pencil 
If you don’t see the finger/pencil icon in the upper left, pair your pencil or stylus. Once paired, 
tap the icon again if you want be in pencil only mode. Note: If you want to enable Undo/Redo 
in pencil only mode go to Artstudio > Preferences > Apple Pencil/ Third-Party Stylus > Allow 
Finger Undo Gesture.


Tip: Tap on the brush Size or Flow in the  and while holding your finger on either of them, slide 
up or down to make changes when painting, smudging or erasing. For example, this allows 
you to paint and change the size of the brush while painting.  



 	9

Using a Stylus 
You can use your fingers or a stylus with the app. You can use the Apple Pencil or try a third-
party stylus.

Settings for your Apple Pencil or Stylus can be found at Artstudio > Pencil settings. You can 
choose the following:

1. Pencil Only Mode: Paint with the Apple Pencil or a stylus. If your third-party stylus doesn’t 

work, try pencil & Touch. Using your fingers on the canvas is disabled. You can enable 
Undo/Redo at Artstudio > Preferences > Apple Pencil/ Third-Party Stylus > Allow Finger 
Undo Gesture. 


2. Tilt: Unchecking Tilt means the stylus will not have a broader stroke when tilted. 

3. Pressure: Unchecking Pressure means the stylus stroke will not change with pressure. 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Document Browser 

From the main interface, tap on the back icon in the upper left to bring up the Document 
Browser where you can access your files, folders, create a new document and more.


1. Within the Document Browser you will see folders and documents. Tap on a folder or 
document to open it.


2. To create a new document, tap + in the upper right. The + will not be useable if you are in 
Recently Deleted.


2

1
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3. Select: Tap Select to select an document. 


3
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Tip: Once you select a document you will see Version History appear. Tap on it to select a 
previous version of your document if there is one. Also, once you select a document you will 
also see options at the bottom to Share, Move, or Delete your document. Tap More for more 
options.
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Creating a New Document 

To create a new document, tap + in the upper right of the Document Browser, or create a new 
document from the File menu if you already have an open document. From the iCloud Drive, 
On My iPad or Downloads you can also tap Create Document. 


New Empty: Tapping on this brings up the New Image panel.

1. New Image: 

Settings:

Preset:

	 Custom: You choose the settings for width & Height.

	 This Device Size: The document size is your device screen size in pixels.

	 Current Document Size: This will create a document with the same settings as your 	 	
	 last opened document.




 	14

	 Clipboard Size: Choose this to use the settings from a document you copied. Copy an 		
	 open document by tapping with 4 fingers on the canvas and tapping on Copy.

RECENT 
Choose from a list of your recently created documents.

VIDEO 
Choose from a list of video presets.

PHOTO 
Choose from a list of photo presets.

ICON 
Choose from a list of icon presets.

PRINT 
Choose from a list of print presets.


Name: Enter a name for your document.

Width: Tap in the numerical box to bring up the Unit pop-up where you tap on Unit to choose 
between px (pixels), in (inches), cm (centimeters), mm (millimeters), or pt (points).

Height: Tap in the numerical box to bring up the Unit pop-up where you tap on Unit to choose 
between px (pixels), in (inches), cm (centimeters), mm (millimeters), or pt (points).

Swap: Once you have entered numbers for width & height, tap this if you want to swap them.

Size in Pixels: What your image size is in pixels. 

Resolution (Pixels Per Inch): This sets the resolution.

Color Profile: Chose from Display P3, Adobe RGB (1998), sRGB IEC61966-2.1, Generic CMYK 
and other color profiles. Adobe RGB is best for screen usage.

Background: Set your background to White, Black, 50% Gray, Transparent, White + 
Transparent or Custom + Transparent. White + Transparent is the default and creates a white 
background with a transparent layer above it.

Reset: Tap this to reset the New Image panel to the default settings. 


2.  New from Photos: Allows you to select a photo from your Photos or Albums.

3.  New from Files: Tapping on this shows files on your iPad you can bring into your 
document. 

4.  This Device: This creates a document that is the default for the device you are using. 

5.  Current Document: This creates a document the same size as your current document.

6.  Clipboard: This opens a document with what you have copied to your clipboard. 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Toolbar 

Toolbar Icons from left to right:  
A. Open Document Browser

B. Open Menu bar

C. Show Open Documents

D. Pencil & Touch or Pencil Only

E. Paint tool

F. Wet Paint tool

G. Smudge tool

H. Eraser


I. Eyedropper

J. Selection

K. Favorites

L. Tools panel

M. Brushes

N. Colors

O. Layers

P. Hide/Show Interface 

 A  B  C  D                                  E  F  G  H   I   J  K  L                                       M  N  O  P

Customizable Toolbar 


Select [...] to edit what you have in your Toolbar. When the Tools 

panel opens, tap [...] to add or remove items. In the list of tools, 

long press an item and move it up or down to arrange the order 

on the Toolbar. You can add up to 30 items in your Toolbar. 
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Menu bar 

The Menu bar is hidden by default. Tap the 3 line icon in the Toolbar to open it.


Artstudio  

1.   Preferences: This brings up the Preferences panel.

2. Pencil Settings: 

	 Pencil Only Mode: You can only paint using a Pencil (not a finger) in this mode. You 	 	
	 can also tap the pencil icon in the upper left of the screen to switch to and from 		 	
	 Pencil Only Mode.

	 Tilt: A check means tilt sensitivity is on. 

	 Pressure: A check means pressure sensitivity is on.

3. Review on the App Store: You can leave a review for the app. 


Undo/ Redo Locations 

2. The Undo/Redo buttons will appear once you start working. By default, they 

appear near the bottom left, but you can go to Artstudio > Preferences > 

Interface and tap on Show Undo/Redo at the Top if you want them to appear at 

the top left. You can also Undo with a 2 finger tap or Redo with a 3 finger tap.

Menu bar 

1. The 3 line icon opens or closes the Menu bar

Menu 1

2
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4. Send Feedback: You can send feedback for the app. 

5. Users Manual: This is a link to this manual.

6. FAQ: Frequently Asked Questions

7. Social: Social sites for app

8. Artstudio Pro for the Mac: This link will take you to where you can purchase the desktop 

version of the app.

9. About: App information


File 

1. New: 

	 New Empty: This brings up the New Image panel with choices to create a new 	 	 	
	 document.

	 New Empty in Current Size: This will create a new document the same size as your 	 	
	 current document.

	 New from Photos: This will take you to your Photos where you can select an image for 		
	 your document.

	 New from Clipboard: This will create a new document from your Clipboard. 

	 New from File: This brings up files on your iPad where you can choose a file from to 	 	
	 create a new document. 
2.  Close:  This will close your current document.

3.  Save: This will save your current document.

4.  Save and Duplicate: This will save and duplicate your current document.

5.  Export: This will export your current document. 

6.  Quick Export:  

	 to Photos (PNG): This will export your current document as a PNG to your Photos.

	 to Photos (JPEC): This will export your current document as a JPG to your Photos.

	 to Clipboard: This will export your current document to your Clipboard.

7.  Export Layers: This will export the layers in your current document as JPEG files, PNG 
files, a PDF or Animated Gif.

8.  Add Preset: This adds a preset to the relevant active group it is associated with. Note: To 
make a brush or stamp preset, paint a black shape on a white background. 

	 Add Pattern: This adds the current image as a pattern to the active pattern group.
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	 Add Grayscale Pattern: This adds the current image as a grayscale pattern to the 	 	
	 active pattern group.

	 Add Brush Stamp: This adds the current image as a brush stamp to the active stamp 	 	
	 group.

	 Add Brush: A brush will be made of you current canvas and added to the current brush 
	 category. 

9.  Information: This is information about your project.

10. Canvas Recording: Record your canvas. See Artstudio > Preferences > General > Video 
Recording for recording settings.

	 Recording: Tap this to record your canvas. Tap it again to uncheck and stop recording 	 	
	 and choose Don’t Purge to keep your recording or Purge to delete it. Don’t Purge will 	 	
	 keep your recordings as one video. 

	 Play Video: If you enable Canvas Recording (File > Canvas Recording > Recording), you 
	 can play the current video.

	 Export Video: If you enable canvas recording (File > Canvas Recording > Recording), 	 	
	 you can export it. You can choose speed (1x-8x), duration (15 seconds-120 seconds), 	 	
	 whether to Add End Credits, as well as where your video will be exported. 

11. Print: This will take you to the Print Options panel.


Edit 

1. Undo: This will undo your last operation.

2. Redo: This will redo your last operation.

3. Cut: This will remove what you have selected.

4. Copy: This will copy the selected area on the active layer.

5. Copy Merged: This will make a merged copy of all the visible layers in the selected area. 

6. Copy Special:

	 Copy without Trim: This will make a copy without trimming the transparent pixels 	 	
	 around the layer or selection. 

	 Copy Merged without Trim: This will make a merged copy without trimming the 	 	
	 transparent pixels around the layer or selection.

7.  Paste: This will paste the contents of your clipboard.

8.  Paste in Place: This will paste the contents of your clipboard in the same location as where 
you copied.
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9.  Clear: This will clear the active layer or a selection.

10. Color Fill: This will fill the active layer or a selection with the active color.

11. Pattern Fill: This will fill the active layer or a selection with the active pattern.

12. Fill Special:

	 Fill with White: This will fill the active layer or a selection with white.

	 Fill with Black: This will fill the active layer or a selection with black. 

	 Fill with 50% Gray: This will fill the active layer or a selection with 50% grey.

	 Fill with Current Color: This will fill the layer or a selection with the active color.

13. Inpaint: This will fill selected portions of an image with content sampled from other parts of 
an image.

14. Transform: You can apply different transformations to your image.

Pivot: The transform is around the pivot point. 

Ratio: This will keep the aspect ratio. 

Snap: Snap to Static/Dynamic Guides.

	  

Left to Right: Flip Horizontally, Flip Vertically, Enlarge, Reduce, Rotate Right, Rotate Left, 

Move Left, Move Right, Move Up, Move down, Pivot, Ratio & Snap. 

Scale 

Cancel Transform 

Rotate 

Perspective 
Skew 

Multitouch Transform 

Apply 
Look Original 
Transform Options 
Warp 

Free Transform 
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15. Flip/Rotate:

	 Rotate 90° Right: This rotates the active layer or selection 90° right.

	 Rotate 90° Left: This rotates the active layer or selection 90° left.

	 Rotate 180°: This rotates the active layer or selection 180°. 

	 Flip Horizontal: This flips the active layer or selection horizontally.

	 Flip Vertical: This flips the active layer or selection vertically.


Image 

1. Resize Image: This brings up the Resize Image panel. You can change the Width & Height.

Nearest: This replicates the pixels in an image. 

	 Linear: This method adds pixels by averaging the color values of surrounding pixels.

	 Cubic Smooth: This is a good method for enlarging images based on cubic 	 	 	
	 interpolation but designed to produce smoother results.

	 Cubic Sharp: This is a method based on an examination of the values of surrounding 	 	
	 pixels. 

	 Cubic Sharper: This is a good method for reducing the size of an image based on 	 	
	 cubic interpolation with enhanced sharpening. This maintains the detail in a resampled 	 	
	 image. You can change the Resolution. Choose Keep Ratio to keep the current image 	 	
	 ratio. Size in Pixels is the current image size in pixels.


2. Resize Canvas: This brings up the Resize Canvas panel. You can change the Width & 
Height. 

Anchor: This is where to place the existing image on the new canvas.  
Delete Cropped Pixels: This will delete pixels outside of the image boundary.

Use Extension Color: This is used to fill the background layer when the new canvas size is 
larger. 

Extension Color: You can choose the extension color here.

Size in Pixels is the current image size in pixels.

3. Trim:

	 Transparent Pixels: This trims away transparency at the edges of an image, leaving the 
	 smallest image containing nontransparent pixels. 

	 Top Left Pixel Color: This removes an area of color of the upper-left pixel from the 	 	
	 image.
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	 Bottom Right Pixel Color: This removes an area of color of the lower right pixel from 	 	
	 an image.

4.  Reveal All: This makes your canvas large enough to see every pixel on every layer.

5.  Crop to Selection: This makes a crop of your selection. It can be used also to enlarge the 
canvas size.

6.  Flip/Rotate Image: 

	 Rotate 90° Right: This rotates the image 90° right.

	 Rotate 90° Left: This rotates the image 90° left. 

	 Rotate 180°: This rotates the image 180°. 

	 Flip Horizontal: This flips the image horizontally. 

	 Flip Vertical: This flips the image vertically. 
7.  Color Profile: 

	 Assign Profile: Assign a color profile.

	 Match to Profile: This will convert pixels to match another profile. 


Adjust  

1. Adjustment Layer/ Edit Adjustment Layer: An adjustment layer (this section) gives allows 
you to make nondestructive adjustments to the colors and tones in your image, and keep 
editing the adjustment layers without permanently changing the pixels in the image. If you 
want to discard changes, hide the adjustment layer or delete it. 


	 Add Brightness/Contrast: This lets you make simple adjustments to the tonal range of 
	 an image.

	 Add Levels: This adjustment corrects the tonal range and color balance of the image 	 	
	 by stretching the intensity levels of the r, g, b and a components.

	 Add Curves: Use this to adjust points throughout an image’s tonal range. It can modify 		
	 r, g, b and a components. Master mode modified red, green and blue at the same time. 

	 Add Exposure/Gamma: Exposure adjusts the highlight end of the tonal scale with 	 	
	 minimal effect in the extreme shadows. Gamma adjusts the image gamma, using a 	 	
	 simple power function. Negative values are mirrored around zero.

	 Add Shadows/Highlights: Correct photos with silhouetted images due to strong 	 	
	 backlighting or correcting subjects that have been slightly washed out because they 	 	
	 were too close to the camera flash. This can also be used for brightening areas of 	 	
	 shadow in an otherwise well‑lit image.




 	22

	 Add Vibrance: This adjusts the saturation so that clipping is minimized as colors 	 	
	 approach full saturation.

	 Add Hue Saturation: This lets you adjust the hue, saturation, and lightness of a 		 	
	 specific range of colors in an image or simultaneously adjust all the colors in an image. 

	 Add Color Balance: This can be used to correct color imperfections in an image.

	 Add Temperature/Tint: Use this to introduce warmth or coldness to your image.

	 Add Black & White: Use this to convert a color image to black and white.

	 Add Invert: This will invert the colors in an image.

	 Add Posterize: This lets you specify the number of tonal levels (or brightness values) 	 	
	 for each channel in an image and then maps pixels to the closest matching level.

	 Add Threshold: This converts grayscale or color images into high-contrast, black and 	 	
	 white images. All pixels lighter than the threshold are converted to white. All pixels 	 	
	 darker are converted to black.

	 Add Gradient Map: These gradients are overlays that include just a few colors that 	 	
	 pretty much hide the existing colors in an image and turn the image into a blend of 	 	
	 whatever colors you choose. 

	 Add Selective Color: This allows you to change the colors in your image. 

2.  Auto Contrast: This adjusts image Contrast automatically.

3.  Auto Levels: This adjusts Levels automatically.

4.  Auto Lightness: This makes an image lighter or darker automatically.

5.  Auto Saturation: This adjusts image Saturation automatically.

6.  Brightness/Contrast: This allows you to adjust Brightness or Contrast.

7.  Levels: This adjusts image Levels.

8.  Curves: Adjust points throughout an image’s tonal range. When first open, the image’s 
tonality is represented as a straight diagonal line on a graph. When you adjust an RGB image, 
the upper-right area represents the highlights and the lower-left area represents the shadows. 
The horizontal axis represents input levels (original input values) and the vertical axis represents 
the output levels (new adjusted values). Tapping on the line adds control points you can move. 
Drag a point off the graph to remove it. Steeper sections of the curve represent areas of higher 
contrast and flatter sections represent areas of lower contrast. 

9.  Exposure/Gamma: This allows you to adjust the Exposure and Gamma of an image. 
Exposure adjusts the highlight end of the tonal scale with minimal effect in the extreme 
shadows. Gamma adjusts the image gamma, using a simple power function. Negative values 
are mirrored around zero.
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10. Shadows/Highlights: Correct photos with silhouetted images due to strong backlighting or 
correcting subjects that have been slightly washed out because they were too close to the 
camera flash. This can also be used for brightening areas of shadow in an otherwise well‑lit 
image.

11. Vibrance: This adjusts the saturation so that clipping is minimized as colors approach full 
saturation.

12. Hue/Saturation: This lets you adjust the hue, saturation, and lightness of a specific range 
of colors in an image or simultaneously adjust all the colors in an image.

13. Color Balance: This can be used to correct color imperfections in an image.

14. Temperature/Tint: You can use this to introduce warmth or coldness to your image.

15. Black & White: Use this to convert a color image to black and white and make other 
adjustments.

16. Invert: This will invert the colors in an image.

17. Posterize: This creates a flat, poster-like finish by reducing the number of colors available 
in your image.

18. Threshold: This converts grayscale or color images into high-contrast, black and white 
images. All pixels lighter than the threshold are converted to white. All pixels darker are 
converted to black.

19. Gradient Map: This lets you map different colors to different tones in your image.

20. Selective Color: This allows you to modify specific amounts of a primary color without 
modifying the other primary colors in your image.

21. Color to Transparency: This converts pixels in a specified color to transparent.  

Layer 

1. Add:

	 Add Empty Layer: This adds an empty layer to your project. 

Add Layer From Photos: This brings up your photos so you can add one. 
Add Layer From Clipboard: This adds a new layer from your clipboard.  
Add Layer From File: This brings up your files so you can add one. 
Add Layer Via Copy: This duplicates your active layer or a selection. 
Add Layer Via Cut: This adds a new layer with what you cut from the active layer or a 	 	

	 selection. 
Add Layer Via Merge: This creates a new layer by merging all the layers. 
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Add Group: This creates a group of the layers in your document.

2.  Add Mask: 

	 Reveal All: This creates a mask that reveals the entire layer.

	 Hide All: This creates a mask that hides the entire layer.

	 Reveal Selection: This creates a mask that reveals the current selection.

	 Hide Selection: This creates a mask that hides the current selection.	 

3.  Duplicate: This creates a duplicate of your active layer.

4.  Duplicate as New Document: This creates a new document of your active layer. 

5.  Copy/Paste:

	 Copy Layers: This copies your active layer to the clipboard with all its settings 	 	 	
	 (blending, opacity, effects, etc.).

	 Paste Layers. This pastes your clipboard into a new layer with all its settings (blending, 
	 opacity, effects, etc.).

6.  Delete: This deletes the active layer.

7.  Crop Layer:

	 Crop to Image Bounds: This crops the active layer to the image bounds.

	 Crop to Selection: This crops the image to the current selection.

8.  Rasterize: This converts a text layer to normal pixel layer. 

9.  Reset Transform: If you transformed a text layer, this resets all transformations you’ve 
previously applied. 

10. Show/Group:

	 Group: This creates a layer group from the selected layer.

	 Ungroup: This ungroups the active layer group.

	 Show: Tap this when on a hidden layer to show the content.

	 Hide: Tap this when on a visible layer to hide the content.	 

11. Arrange:

	 Bring Forward: This moves the active layer up in the layer stack.

	 Send Backward: This moves the active layer down in the layer stack.

	 Select Next: This selects the layer above the active layer.

	 Select Previous: This selects the layer below the active layer.

12. Align: You can use the Align options to easily line up and properly space your image layers. 
Align multiple layers by selecting the layers in the Layers panel. If you want to align the content 
of one or more layers to a selection border, make a selection in the image, and then select the 
layers in the Layers panel. Use this method to align to any specified point in the image. 
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	 Align Left: This aligns the left pixel on the selected layers to the left pixel on the 		 	
	 leftmost layer, or to the left edge of the selection border.

	 Align Center: This aligns the center pixel on each selected layers to the horizontal 	 	
	 center pixel of all the selected layers, or to the center of the selection border. 

	 Align Right: This aligns the right pixel on the linked layers to the rightmost pixel on all 	 	
	 selected layers, or to the right edge of the selection border.

	 Align Top: This aligns the top pixel on the selected layers to the topmost pixel on all 	 	
	 selected layers, or to the top edge of the selection border.

	 Align Middle: This aligns the middle pixel on each selected layers to the middle pixel of 
	 all the selected layers, or to the middle of the selection border. 

	 Align Bottom: This aligns the bottom pixel on the selected layers to the bottommost 	 	
	 pixel on selected layers, or to the bottom edge of the selection border.

	 Distribute Horizontally: This distributes horizontal spacing between the layers evenly.

	 Distribute Vertically: This distributes vertical spacing between the layers evenly.

13. Lock/Reference:

	 Lock Transparency (Alpha Lock): This will lock the transparency of a layer. When on, 	 	
	 anything you paint or draw will only affect the existing artwork on that layer. Transparent 
	 layers will not be affected.

	 Lock Pixels: This locks the active layer so it cannot be modified.

	 Lock Position: This prevents the layer’s pixels from being moved or transformed.

	 Reference: This marks a layer as a reference. It can be used in tools like the 	 	 	
	 Eyedropper, Wet Paint tool or Bucket Fill as a sample source layer.

14. Mask/Clipping Mask:

	 Enable Mask: Use the layer as a mask. White areas of the mask are showing the 	 	
	 content of the layer below, black areas are hiding it.

	 Enable Clipping Mask: Use the layer as a Clipping Mask - which lets you use the 	 	
	 content of a layer to mask the layers above it.

	 Disable Mask/Clipping Mask: This disables Mask/Clipping mask.

15. Effects:

	 Enable Effects: This enable effects in selected layers. 

	 Disable Effects: This disables effects in selected layers.

	 Copy Effects: This copies effects from the active layer.

	 Paste Effects: This pastes effects to the active layer.

	 Clear Effects: This removes effects from the selected layers. 
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	 Rasterize Effects: This will convert layer effects into pixels. 

16. Merge: If you have finalized the content of layers, you can merge them to reduce the size 
of your image files. 

	 Merge Down: This combines the layer below the currently selected layer and the 	 	
	 selected layer into one layer. If you select a group of layers this will merge the group 	 	
	 into one layer. If you select multiple layers, all selected layers will be merged into one 	 	
	 layer.

	 Merge Visible: This will merge all visible layers into one layer. It will ignore any layer that 
has its visibility off. 

	 Merge All: This will merge all visible layers into one layer.

	 Flatten Image: This will combine all of the layers into one “flattened” image or layer.


Select 

1. All: This selects all of the content on the active layer.

2. Deselect: This deselects all of the content on the active layer.

3. Reselect: This restores the last selection.

4. Invert: This inverts your current selection.

5. Alpha to Selection: This selects pixels from the active layer. 

	 New: This creates a new selection (Alpha pixels) from the active layer.

	 Add: This adds the layer content (Alpha pixels) to the current selection.

	 Subtract: This subtracts the layer content (Alpha pixels) from the current selection.

	 Intersect: This intersects the layer content (Alpha pixels) with the current selection.

6.  Merged Alpha to Selection: This selects pixels from all the layers. 

	 New: This creates a new selection

	 Add: This adds to the current selection.

	 Subtract: This subtracts from the current selection.

	 Intersect: This intersects the new content with the current selection.

7.  Transform Selection: This creates a bounding box around the current selection that allows 
you to click-and-drag on the corner handles to scale and rotate it.  
8.  Flip/Rotate Selection: 

	 Rotate 90° Right: This rotates your selection 90° right keeping layer content 	 	 	
	 unchanged.

	 Rotate 90° Left: This rotates your selection 90° left keeping layer content unchanged.
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	 Rotate 180°: This rotates your selection 180° keeping layer content unchanged.

	 Flip Horizontal: This flips the selection horizontally keeping layer content unchanged.

	 Flip Vertical: This flips the active layer or selection vertically. This flips the selection 	 	
	 vertically keeping layer content unchanged.

9.  Contract: Decrease the selection area by a chosen amount of pixels. Turn on Keep 
Softness to keep the selection edge softness.

10. Expand: This allows you to enlarge the selection by a chosen amount of pixels, as well as 
the choice to keep the selection softness.

11. Smooth: This smooths the rough edges of the selection. Turn on Keep Softness to keep 
the selection edge softness.

12. Border: This creates an antialiased border around the current selection.

13. Feather: This blurs the selection edges.

14. Hard Edges: This makes the selection area edges hard.


Filters 

1. Apply Last Filter: This applies the last filter used.

2. Elastify: This warps the pixels of a layer in multiple ways. 

3. Blur:

	 Blur: This slightly blurs the image.

	 Gaussian Blur: This smooths your active layer for a soft, out-of-focus appearance. This 
	 creates a more blurry result than Box Blur.

	 Box Blur: This blurs an image based on the average color of neighboring pixels.  

	 Zoom Blur: This gives the illusion of rapid motion.

	 Radial Blur: This simulates the blur of a zooming or rotating camera to make a soft blur.

	 Motion Blur: This blurs in a specified direction. 

	 Pixelize: This creates a pixelated image.

	 Surface Blur: This blurs an image while preserving edges.

	 Median: This reduces noise in a layer by blurring plain areas.

	 Depth of Field: This allows you to focus on selected areas of the image by blurring out 		
	 the rest of the image. 

4. Sharpen:

	 Sharpen: This is a quick sharpen to slightly adjust your image.

	 Sharpen…: This is an adjustable Sharpen for your image.
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	 Unsharp Mask: This adjusts the contrast of edge detail and produces a lighter and 	 	
	 darker line on each side of the edge. 

	 High Pass: This retains edge details in the specified radius where sharp color 	 	 	
	 transitions occur and suppresses the rest of the image. 

5.   Edge:

	 Edge Detect: This finds the edges in the image. 

	 Edge Detect…: This allows you to apply the edge detect effect with the option to 	 	
	 customize multiple parameters of that process.

6.   Distort:

	 Twirl: This rotates the image more sharply in the center than at the edges.

	 Pinch: This squeezes the image.

	 Circle Waves: This creates an undulating pattern, like ripples on the surface of a pond.

	 Polar Coordinates: This takes a rectangular image and warps it into a circular image. 	 	
	 You can also take a circular image and warp it into a rectangular image. 

	 Offset: This moves an image a specified horizontal or vertical amount.

7. Noise: 

	 Add Noise: This applies random pixels to an image, simulating the result of shooting 	 	
	 pictures on high-speed film. 

	 Perlin Noise: This adds a gradient noise that increases the appearance of realism. 

	 Denoise: This reduces luminous noise and color noise, such as the noise introduced by 
	 photographing with insufficient light.

8. Stylize:

	 Emboss: This makes a selection appear raised or stamped by converting its fill color to 		
	 gray and tracing the edges with the original fill color. 

	 Bumpmap: This can be used to simulate height variations on the surface of an image. 

	 Diffuse: This shuffles pixels in random directions to make the image look less focused.

	 Wind: This creates tiny lines in the image to simulate a wind effect. You can set the 	 	
	 wind strength and direction.

	 Chromatic Aberration: This addresses the problem of color distortion that creates an 	 	
	 outline of unwanted color along the edges of objects in a photograph.

	 Halftone: This is a 20th-century printing technique in which patterns of dots create 	 	
	 images.

	 Bloom: This makes an image look brighter with a hazy look to it.  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9. Render:

	 Stripes: This adds stripes to the active layer.

	 Checkerboard: This adds a checkerboard to the active layer. 

	 Vignette: This creates a darkening of the image towards the corner.

	 Pattern: This duplicates an element in the current layer to fill the entire canvas.

	 Clouds: This creates a cloud pattern.

	 Lighting: This allows you to create lighting effects.

	 Seamless Pattern: This fixes the edges of an image to make it seamless. You can then 		
	 use this image as a seamless pattern in Pattern Fill tool.


View 

1. Fullscreen: This hides the interface.

2. Mirror: This flips the canvas horizontally, but doesn’t modify canvas content.

3. Zoom:

	 Zoom In: This zooms in on your canvas.

	 Zoom Out: This zooms out on your canvas.

	 Zoom to Fit: This shows the entire canvas on the screen.

	 Zoom to Fill: This expands the canvas to fill the entire screen.

	 100%: Each image pixel is displayed by one monitor pixel.

	 Print Size: This expands the canvas to the printable size of the document.

	 Lock Zoom: This locks the zoom at the current value, so using a two finger gesture will 		
	 only rotate or pan the canvas.

4. Rotation:

	 Rotate Left: This rotates the canvas left by 15°.

	 Rotate Right: This rotates the canvas right by 15°.

	 Reset Rotation: This resets the canvas to its upright position.

	 Rotation Threshold: When on, a two finger gesture will start rotating the canvas after 	 	
	 you rotate finger by 20 degrees.

	 Lock Rotation: This locks the angle at the current value, so using a two finger gesture 	 	
	 will only zoom or pan the canvas.

5. Tool:

	 Reset Tool: This resets the active tool. 
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	 Switch Old/New Color: This will switch between your active and previous color. You 	 	
	 can do it also by tapping the color preview in Colors panel.

6. Reference Panel: This allows you to show a reference image or to show your canvas in a 

smaller view so you can see your overall composition. (See image p. 21)

Image:

	 Load From Photos: Load an image from your photos.

	 Load From Files: Load an image from your files.

	 Clear: This removes your loaded reference image.

	 Zoom to Fit: This will resize the reference image to fit entirely Reference panel. 

	 Mirror: This flips the reference image horizontally.

	 Grayscale: This displays the reference image in grayscale.


Canvas: 

	 Zoom to Fit: This will resize the canvas to fit entirely Reference panel. 

	 Mirror: This flips the canvas.
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	 Grayscale: This changes the canvas to grayscale.

	 View Box: Show a frame that show where the canvas is in the Reference panel.

7. Colors Sidebar: Note: Make sure the Sidebar is showing colors and not sliders for these 

following four options to appear. Tap the top of the Sidebar to switch from sliders to colors.

	 Swatches: This will show the Swatches in the Sidebar.

	 HSB Sliders: This will show the HSB Sliders in the Sidebar.

	 RGB Sliders: This will show the RGB Sliders in the Sidebar.

	 Lab Sliders: This will show the Lab Sliders in the Sidebar.

8. Show Rulers: This turns the rulers on or off.

9. Guides Settings: This brings up the Guides Settings panel where you can set the Color, 

choose a New Guide Layout, Remove All Guides or Reset the panel. If you select New 
Guide Layout, you can set the number of Columns, Rows, Margins, & Gutter. You can also 
Clear Existing Guides, Remove All Guides or Reset the panel.


10. Grid Settings: This brings up the Grid Settings panel where you can set the Spacing, 
Subdivisions and Colors for the Grid.


11. Perspective Grid Settings: This brings up the Perspective Grid Settings where you can 
choose between a 1, 2 or 3 point perspective. You can choose the Density and Color of the 
lines. Show Horizon on shows the Horizon Line. Horizon Assist adds an additional constrain 
that snaps the Stroke angle to the Horizon angle. Reset Horizon Angle resets the Horizon 
Line to the horizontal orientation. Note: Choose View > Snap To > Perspective Grid Assist 
to make your lines snap to the Grid.


12. Show Helpers: This is a quick way to turn off the displaying Guides, Grid and Pixel Grid.

13. Show:

	 Show Guides: This turns the guides on or off.

	 Show Grid: This turns on the Grid.

	 Show Pixel Grid: The Pixel Grid is visible when you zoom in so the individual pixels are 		
	 visible.

	 Show Perspective Grid: This turns on the Perspective Grid.

14. Snap: This disables all snapping.

15. Snap to: Snap to options help with precise placement of selection edges, cropping 

marquees, and shapes. 

	 Snap to Guidelines: This snaps a moved object, painted stroke, created selection or 	 	
	 cropping rectangle to the Guidelines.
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	 Snap to Image Bounds: This snaps to the edge of your image.

	 Snap to Image Center: This snaps to the center of your image.

	 Snap to Layer Bounds: This snaps to the boundary of your active layer.

	 Snap to Layer Center: This snaps to the center of your active layer.

	 Snap to Grid: This snaps to the Grid if the Grid is shown. 

	 Perspective Grid Assist: This turns on the Perspective Grid.

16. Selection:

	 Marching Ants: This displays the edges of the selection area as animated “marching 	 	
	 ants”. 

	 Quick Mask: This shows the unselected areas as a red, semi-transparent overlay.

	 None: This hides the selection borders, but the selection is still active.
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Tools 

The Toolbar in the app is customizable by adding tools and actions. You can rename items in 
the Toolbar by using a emoticon or SF Symbol and arrange their order on the Toolbar. There 
are over 200 options to choose from.


1. Tap […] in your Toolbar to bring up the Tools panel. 

2. Tap […] in the Tools panel to show a list of tools and actions you can add to your Toolbar.  

3. Tap the green + to add the item. Tap the red - to remove it. 


2

3

1

Customizable Toolbar 

You can add up to 30 actions to the Toolbar from the list of over 200 actions.

Tip: Slide the tools to the right if you aren’t seeing some you have added. 
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4. You can change the name of tools that don’t have icons assigned to them by tapping on 
the name of the tool after you add it to the VISIBLE ON TOP BAR section at the top of your 
tools list. Also, you can rearrange the order of the icons in your customizable Toolbar by 
long pressing and dragging on the tool in this section.  

4
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5. You can enter a new name in the box that pops up. Names of the main tools can’t be 
changed. You will get a notification if that is the case. 


6. If you want to add an icon instead of a name, you can use one of the emoticons on the 
iPad keyboard, or type in the SF Symbol name. Note: Apple has a library of icons called SF 
Symbols. You can read more about SF Symbols 4 here. You can download DetailsPro from 
the App Store to become more familiar with SF Symbols. Once in the app, select SF 
Symbols on the left and you can long press on a symbol and select Copy Name. Now you 
can paste that name to rename some of the items in the Toolbar.  

5

6

https://developer.apple.com/sf-symbols/
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Below is the list of the tools (starting with Paint) that can be added to the Toolbar and the 
settings for tools. Important: Select a tool from the Toolbar, then tap the Settings icon at the 
bottom of the Sidebar to bring up tool settings. If you move the Tools Options panel, a dot will 
appear beside its name indicating that it will stay visible until you close it.


Tip: Long press with your finger on the canvas to bring up the Eyedropper tool to sample a 
new color from your canvas. When the eyedropper appears, drag it anywhere that has color on 
your canvas and release to select your color. If there is more than one layer, the new color will 
be on the top half of the circle, and the current color on the bottom half. Only crosshairs 
appear if there is no color to select when moving the Eyedropper tool around on the canvas. 


Tool Options Panel 

Select a tool (for example Wet Paint) from the Toolbar, then tap the Settings 

 icon at the bottom of the Sidebar to bring up tool settings.
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Paint: Paint brush that has no blending abilities. 


Settings:

Drawing Mode:

Note: When using Rectangle & Ellipse From Center appears the Tool Settings panel. 

	 Freehand: Normal painting. If you select Transform from the Menu bar you can make 	 	
	 changes to the shape. If you need to add Transform to your Menu bar, select [...] in the 	 	
	 Toolbar to edit what you have in your Toolbar. When the Tools panel opens, tap [...] to 	 	
	 add or remove items.

	 Autoshape: Autoshape enables you to create forms with straight lines, as well as some 		
	 perfect shapes. Draw a shape and keep your finger or stylus on the canvas until you 	 	
	 see the shape change. If you keep your stylus or finger on the canvas, you can move 	 	
	 the shape around with your other finger. For example, draw an ellipse, and while  	 	
	 keeping your finger or stylus on the canvas place a finger on the canvas to get a perfect 
	 circle. If you try this with a shape and it is not perfect, you will still get straightened 	 	
	 lines. The app 	recognizes lines, ellipses, rectangles, triangles, arcs, and polygons. Draw 
	 a shape and by keeping your finger or stylus still on the canvas, you can resize or rotate 
	 the shape. To rotate the shape 15 degrees incrementally, place a finger on the canvas 	 	
	 after creating the autoshape and rotate it. If you select Transform from the Menu bar you 
	 can make changes to the shape. If you need to add Transform to your Menu bar, select 		
	 [...] in the Toolbar to edit what you have in your Toolbar. When the Tools panel opens, 	 	
	 tap [...] to add or remove items.

	 Line: This enables you to create a straight line. Keeping your finger or stylus still on the 		
	 canvas enables you to resize or rotate the shape. To rotate the shape 15 degrees 	 	
	 incrementally, place a finger on the canvas after creating the autoshape and rotate it. If 	 	
	 you select Transform from the Menu bar you can make changes to the line. If you need 	 	
	 to add Transform to your Menu bar, select [...] in the Toolbar to edit what you have in 	 	
	 your Toolbar. When the Tools panel opens, tap [...] to add or remove items.

	 Rectangle: This enables you to draw a rectangle. Keeping your finger or stylus still on 	 	
	 the canvas enables you to resize or move around the shape. Without lifting your finger 	 	
	 or stylus, you can place a finger on the canvas to create a perfect square. If you select 	 	
	 Transform from the Menu bar you can make changes to the shape. If you need to add 	 	
	 Transform to your Menu bar, select [...] in the Toolbar to edit what you have in your 	 	
	 Toolbar. When the Tools panel opens, tap [...] to add or remove items.
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	 Ellipse: This enables you to draw an ellipse. Keeping your finger or stylus still on the 	 	
	 canvas enables you to resize or move around the shape. Without lifting your finger or 	 	
	 stylus, you can place a finger on the canvas to create a perfect circle. If you select 	 	
	 Transform from the Menu bar you can make changes to the shape. If you need to add 	 	
	 Transform to your Menu bar, select [...] in the Toolbar to edit what you have in your 	 	
	 Toolbar. When the Tools panel opens, tap [...] to add or remove items.

	 Polygon: This enables you to draw a polygon. A polygon is a figure, especially a closed 		
	 plane figure that has three or more, usually straight sides. Hold down at the end of a line 
	 to resize or move it. You will have to connect your line with the first dot where you 	 	
	 started making a line to complete a shape. If you select Transform from the Menu bar 	 	
	 you can make changes to the shape. If you need to add Transform to your Menu bar, 	 	
	 select [...] in the Toolbar to edit what you have in your Toolbar. When the Tools panel 	 	
	 opens, tap [...] to add or remove items.

Hard Edges: This creates hard edge strokes. 


SELECTED BRUSH SETTINGS 
Size: Adjust the size of brush in px (pixels), in (inches), cm (centimeters), mm (millimeters) or pt 
(pointed).

Flow: Control how fast the paint flows from the brush. 

Opacity: Control how thick the paint is added to the document.

Angle: Sets the angle how an elliptical or sampled brush’s long axis is rotated from horizontal. 

Blending: 

In regards to blending:

• The base color is the original color in the image. 

• The blend color is the color being applied with the editing or painting tool.

• The result color is the color that results from the blend.

	 Normal: This is the default mode. This mode edits or paints each pixel to make it the 	 	
	 result color. Full opacity means solid objects on your layer totally block objects on the 	 	
	 layer below. 

	 Dissolve: This mode edits or paints each pixel, to make it the result color, but the result 		
	 color is a random replacement of the pixels with the base or blend color, depending on 		
	 the opacity at any pixel location. 
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	 Behind:  This mode edits or paints only the transparent part of a layer. This mode only 	 	
	 works in layers with lock transparency deselected and is like painting on the back of 	 	
	 transparent areas on a sheet of acetate.

	 Clear: This mode edits or paints each pixel and makes it transparent. Lock 	 	 	
	 Transparency has to be deselected in the layer to use this mode.

	 Darken: This does not blend pixels, but looks at the color information in each channel 	 	
	 and selects the base or blend color (whichever is darker) as the result color. Pixels that 	 	
	 are lighter than the blend color are replaced. Pixels darker than the blend color don’t 	 	
	 change. 

	 Multiply: This looks at the color information in each channel and multiplies the base 	 	
	 color by the blend color. The result color becomes a darker color and more intense 	 	
	 effect. If you multiply any color with black you get black. If you multiply any color by 	 	
	 white the color is unchanged. If you paint with a color other than black or white, 		 	
	 successive strokes with a paint tool produce progressively darker colors. It’s like 	 	
	 drawing on an image with multiple drawing pens. Use this to darken images or create 	 	
	 shadows.

	 Color Burn: This is similar in traditional photography to the burn too used to darken 	 	
	 images. This looks at the color information in each channel and darkens the base color 		
	 to reflect the blend color. It does this by increasing the contrast between the two. If you 		
	 blend with white there is no change. 

	 Linear Burn: This mode looks at the color information in each channel and darkens the 		
	 base color to reflect the blend color by decreasing brightness. If you blend with white 	 	
	 there is no change. The result color is darker than Multiply, but less saturated than 	 	
	 Color Burn. It creates more contrast in darker colors than other blend modes.

	 Darker Color: This compares the total of all channel values for the blend and base 	 	
	 color and displays the lower value color. This mode does not produce a third color 	 	
	 because it chooses the lowest channel values from the base and blend color to create 	 	
	 the result color.

	 Lighten: This mode does not blend pixels, but looks at the color information in each 	 	
	 channel and selects the base or blend color (whichever is lighter) as the result color. 	 	
	 Pixels darker than the blend color are replaced, and pixels lighter than the blend color 	 	
	 don’t change. 

	 Screen: This looks at each channel’s color information and multiplies the inverse of the 		
	 blend and base colors. The result color is a lighter color. If you screen with black, this 	 	
	 leaves the color unchanged. If you screen with white, you will get white. This is similar 	 	
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	 to projecting multiple photographic slides on top of each other. This mode is ideal for 	 	
	 brightening images or creating highlights.

	 Color Dodge: This mode is based on the Dodge tool used to brighten images in 	 	
	 traditional photography. This looks at the color information in each channel and 	 	 	
	 brightens the base color to reflect the blend color by decreasing the contrast between 	 	
	 the two. If you blend with black, you have no change. 

	 Linear Dodge (Add): This looks at the color information in each channel and brightens 	 	
	 the base color to reflect the blend color by increasing the brightness. If you blend with 	 	
	 black, you have no change.

	 Lighter Color: This mode compares the total of all channel values for the blend and 	 	
	 base color and displays the higher value color. This mode does not produce a third 	 	
	 color because it chooses the highest channel values from both the base and blend 	 	
	 color to create the result color.

	 Overlay: This multiplies or screens the colors depending on the base color. Patterns or 		
	 colors overlay existing pixels while preserving the highlights and shadows of the base 	 	
	 color. The base color isn’t replaced. It is instead mixed with the blend color to reflect 	 	
	 the lightness or darkness of the original color.

	 Soft Light: This darkens or lightens the colors, depending on the blend color. This is 	 	
	 like if you shine a diffused spotlight on the image. If the blend color (light source) is 	 	
	 lighter than 50% gray, the image is lightened as if it was dodged. If the blend color is 	 	
	 darker than 50% gray, the image is darkened like it was burned in. Painting with pure 	 	
	 black or white ends having a distinctly darker or lighter area, but does not result in pure 		
	 black or white. 

	 Hard Light: This mode multiples or screens the colors, depending on the blend color. 	 	
	 It’s like shining a harsh spotlight on the image. If the blend color (light source) is lighter 	 	
	 than 50% gray, it ends up lightening the image like it was screened. This works for 	 	
	 adding highlights to an image. If the blend color is darker than 50% gray, the image is 	 	
	 darkened like it it was multiplied. This can be used for adding shadows to an image. If 	 	
	 you paint with pure black or white the result is pure black or white. 

	 Vivid Light: This burns or dodges the colors by increasing or decreasing the contrast, 	 	
	 depending on the blend color. If the blend color (light source) is lighter than 50% gray, 	 	
	 the image becomes lightened by decreasing the contrast. If the blend color is darker 	 	
	 than 50% gray, the image will be darkened by increasing the contrast. 

	 Linear Light: This burns or dodges the colors by decreasing or increasing the 	 	 	
	 brightness, depending on the blend color. If the blend color (light source) is lighter than 		
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	 50% gray, the image will be lightened by increasing the brightness. If the blend color is 		
	 darker than 50% gray, the image will be darkened by decreasing the brightness.

	 Pin Light: This replaces the colors, depending on the blend color. If the blend color 	 	
	 (light source) is lighter than 50% gray, pixels darker than the blend color are replaced, 	 	
	 and pixels lighter than the blend color don’t change. If the blend color is darker than 	 	
	 50% gray, pixels lighter than the blend colors are replaced, and pixels darker than the 	 	
	 blend color don’t change. This can be used for adding special effects to an image. 

	 Hard Mix: This adds the red, green and blue channels of the blend color to the RGB 	 	
	 values of the base color. If the resulting sum for a channel is 255 or greater, it gets a 	 	
	 value of 255. If it’s less than 255 it gets a value of 0. Therefore, all blended pixels have 	 	
	 red, green and blue channel values of 0 or 255. This changes all pixels to the primary 	 	
	 additive colors (red, green, or blue), white or black.

	 Difference: This mode looks at the color information in each channel and subtracts 	 	
	 either the blend color from the base color or the base color from the blend color 		 	
	 depending on which has the greater brightness value. Blending with white will invert the 
	 base color values, and blending with black makes no change. 

	 Exclusion: This is like similar to the Difference mode, but is lower in contrast. Blending 		
	 with white will invert the base color values, and blending with black doesn’t produce a 	 	
	 change. 

	 Subtract: This looks at the color information in each channel and subtracts the blend 	 	
	 color from the base color. With 8 and 16 bit images, and resulting negative values will 	 	
	 be clipped to zero. 

	 Divide: This mode looks at the color information in each channel and divides the blend 		
	 color from the base color.

	 Hue: This creates a result color with the luminance and saturation of the base color and 
	 the hue of the blend color. 

	 Saturation: This creates a result color with the luminance and hue of the base color 	 	
	 and the saturation of the blend color. If you paint with this mode in an area with no (0) 	 	
	 saturation (gray), there will be no change. 

	 Color: This creates a result color with the luminance of the base color and the hue and 		
	 saturation of the blend color. This will preserve the gray levels in the image and is useful 
	 for coloring monochrome images and tinting color images. 

	 Luminosity: This mode creates a color with the hue and saturation of the base color 	 	
	 and the luminance of the blend color- creating the inverse effect of the Color mode.
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	 Aux Color: Alternate between two colors of your choosing. (They change their color 	 	
	 with pressure change tilt and stroke. This is used by brushes that use the Aux Color in 	 	
	 the Jitter and Dynamics settings in the brush editor. If you select Jitter, turn Enabled on 		
	 to see Aux Color under Stroke Color. If you select Dynamics, make sure Enabled is 	 	
	 turned on to see Aux Color under Color Dynamics. 


SMOOTHING 
Using smoothing produces smoother curves in brush strokes.

Note: If you use Smoothing, make sure to enter a value in the Global Value box at the bottom 
of the Smoothing settings for the smoothing to take effect.

Of: Smoothing is not enabled.

Brush: Smoothing will be based on the current brush. You can set smoothing in the brush 
editor. To do this, tap on the brush icon in the Toolbar. Tap on the brush and then General > 
Smoothing and enter a number.

Global: Smoothing will be based on a global value you enter in the Global Value in this same 
Smoothing section.

Live Spring: Smoothing is rendered in real-time.

Spring: Smoothing is rendered in real time with no preview.

Rope: This creates a smooth line similar to pulling with a rope.

Global Value: Enter a value here for your smoothing if you chose Global for smoothing.


SYMMETRY 
Enabled: Turn on or off Symmetry. 

Horizontal: This places a horizontal line across the middle of your canvas.

Vertical: This places a vertical line down the middle of your canvas.

Visible: Turn on if you want to see the symmetry line.

Editable: Turn on if you want to be able to move the symmetry line on the canvas.


Wet Paint: Watercolor and oil paint. Paint blends together. 


Settings: 
Drawing Mode: 

See Drawing Mode under Paint. 
Sample: 
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	 Current Layer: Adjacent layers are sampled from the current layer. 

	 All Layers: The sample is from all visible layers.

	 Reference: The sample is from layers marked as Reference. To make a layer a 	 	 	
	 reference layer, tap the layers icon in the upper right of the Toolbar to bring up the 	 	
	 Layers panel. Tap on a layer to bring up the Layer Options panel and turn on 	 	 	
	 “Reference”. 

	 Current and Below: Pixels are sampled from the currently selected layer and the 	 	
	 layers below it. Any layers above the currently selected layer will not be sampled. 


SELECTED BRUSH SETTINGS 
See Selected Brush Settings. 
SMOOTHING 
See Smoothing under Paint. 

SYMMETRY 
See Symmetry under Paint. 

Smudge: Blends your art, mixes colors and smoothes out strokes. 


Settings:

Drawing Mode:

See Drawing Mode under Paint. 

SELECTED BRUSH SETTINGS 
See Selected Brush Settings. 

SMOOTHING 
See Smoothing under Paint. 

SYMMETRY 
See Symmetry under Paint. 
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Eraser: Paints away mistakes, carves out areas of transparency, removes pigment, and 

softens your artwork. You can adjust the opacity in the Tool Properties panel. With the eraser 
selected, tap on the settings icon at the bottom of the Sidebar. Opacity is under the Selected 
Brush Settings.

Settings: 
Drawing Mode:  
See Drawing Mode under Paint.	  

SELECTED BRUSH SETTINGS 
Size: Adjust the size of eraser in px (pixels), in (inches), cm (centimeters), mm (millimeters) or pt 
(pointed).

Flow: Sets the rate at which pixels are erased.

Opacity: Control the amount pixels are erased. At 100% the pixels are erased completely. 
Lowering the opacity erases pixels partially. 

Angle: Sets the angle how an elliptical or sampled eraser’s long axis is rotated from horizontal.


SMOOTHING 
Using smoothing produces smoother curves in eraser strokes.

Note: If you use eraser Smoothing, make sure to enter a value in the Global Value box at the 
bottom of the eraser Smoothing settings for the smoothing to take effect.

See Smoothing under Paint. 

SYMMETRY 
See Symmetry under Paint. 
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Eyedropper: Samples a new color from your canvas. Choosing the Eyedropper tool 

changes the Sidebar to a colors Sidebar. Tapping the + at the bottom adds the current color to 
your swatches in the Colors panel under swatches.

Settings:

Add Swatch: Tapping the + at the bottom of it adds the current color to be added to your 
swatches in the Colors panel under swatches.


SAMPLE 
Sample:

See Sample under Wet Paint. 

Size: 

	 1x1 (Point): A point sample reads the precise value of each pixel you select.

	 3x3 (Average): This reads the average value of a 3x3 area of pixels within 	 	 	
	 the area you select.

	 11x11 (Average): This reads the average value of a 11x11 area of pixels within 	 	 	
	 the area you select.

	 31x31 (Average): This reads the average value of a 31x31 area of pixels within 	 	 	
	 the area you select.
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Rectangular Marquee: 

You can use selections to isolate parts of your art for repainting, editing, transforming and 
more. After tapping Rectangular Marquee in the Menu bar the Sidebar changes to have the 
same selection options you find by tapping on the settings icon at the bottom of the Sidebar. 
From top to bottom they are New, Add, Subtract and Intersect. Tap on your canvas and drag to 
create a rectangular or selection. To create a perfect square, make your selection and while 
keeping your finger or stylus on the canvas, place a finger on the canvas.


Settings: 
New: This is the default option if nothing is selected. Drag your finger or stylus to create a new 
selection. 
Add: Choose this to add to a selection. 
Subtract: Choose this to remove from a selection. 

Settings 

Tap the settings icon to 

bring up settings for the 

Rectangle Marquee 

selection tool.

Rectangular Marquee 

After tapping Rectangular Marquee in the Menu bar the Sidebar changes to have the 

same selection options you find by tapping on the settings icon at the bottom of the 

Sidebar. Tap on your canvas and drag to create a rectangular selection.
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Intersect: Choose this to create an intersecting selection.

Aspect Ratio: The aspect ratio of a selection is the ratio of its width to its height expressed 
with two numbers separated by a colon, such as a 1:1 ratio.

	 Free: Use this to make a selection without an aspect ratio.

	 Original: Use this to make a perfect rectangular selection. To create a perfect square, 	 	
	 make your selection and while keeping your finger or stylus on the canvas, place a 	 	
	 finger on the canvas.

	 Custom: Tap and enter numbers in the Aspect Ratio X and Aspect Ratio Y boxes to 	 	
	 create a selection the size you want.

	 1:1: Choose this if you want to create a one to one ratio selection.

	 3:2: Choose this if you want to create a three to two ratio selection.	 

	 5:4: Choose this if you want to create a five to four ratio selection.

	 7:5: Choose this if you want to create a seven to five ratio selection.

	 16.9: Choose this if you want to create a sixteen to 9 ratio selection.


Rectangular Marquee Guides 

After you create a rectangular selection 

you can use the horizontal, vertical and 

center guides to align your selection.
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Aspect Ratio X: Tap this box to enter a number for a horizontal value of a selection you draw. 

Aspect Ratio Y: Tap this box to enter a number for a vertical value of a selection you draw.

Swap: Tap this to swap Aspect Ratio X with Aspect Ratio Y.

From Center: Turning this on means the selection starts from the center and moves outward.

Feather: Adjust how much your selection will be feathered (softened). This blurs edges by 
building a transition boundary between the selection and its surrounding pixels.

Corner Radius: Adjust how much the corners of your selection will be rounded. 




Tools: The […] opens the Tools panel.


Tools 

The […] opens the Tools panel. You can then tap […] in the Tools panel.
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Move: Allows you to move an object on the layer you are on. When using the Move tool, long 

press on the canvas to show the layers list. Note: The left Sidebar arrows move the active 
layer(s) by 1 pixel. If there is an active selection, only the selection is moved.


Settings:  
Mode:  

Pick: This allows you to long press on the canvas to see a pop-up showing the group 	 	
	 or layer you selected and groups or layers with content below that group or layer. You 	 	
	 can tap on any of the available groups or layers or in the pop-up to go to them.  

Move: This allows you to tap on something on the layer you are on to move it. Align 	 	
	 guides will come up when you move it.  

Pick Layer and Move: When you select something, the layer that item is on will 		 	
	 become selected as well. 

Pick Main Group and Move: This allows you to move the main groups- not the groups 		
	 that are inside a group. 

Pick Mode 

When using the Pick mode of the Move tool, 

long press on something to bring up the 

option to select that layer.

Settings 

When using the Move tool, tap the settings 

icon for the Move settings. 
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Duplicate: Turning this to make a duplicate of what you select on your canvas.  
Long Press to Pick: Leaving this on allows you to long press on the canvas to see a pop-up 
showing the group or layer you selected and groups or layers with content below that group or 
layer. You can tap on any of the available groups or layers or in the pop-up to go to them. 


ALIGN: Tap S to select multiple layers before using Align. From top to bottom and left to right:	 	
	 Left Edges: This spaces the layers evenly, starting from the left pixel of each layer. 


Vertical Centers: This spaces the layers evenly, starting from the vertical center pixel of 
each layer.

Right Edges: This spaces the layers evenly, starting from the right pixel on each layer.

Top Edges: This aligns the top pixel on the selected layers to the topmost pixel on all 
selected layers, or to the top edge of the selection.

Horizontal Centers: This spaces the layers evenly, starting from the horizontal center 
of each layer.


Align Options

Select Multiple Layers 

Tap S to select multiple layers 

before using Align.

Sidebar Arrows 

These move the active 

layer(s) by 1 pixel. If there is 

an active selection, only the 

selection is moved.
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Bottom Edges: This spaces the layers evenly, starting from the bottom pixel of each 
layer.


DISTRIBUTE: 

Horizontally: This distributes horizontal spacing between the layers evenly.

Vertically: This distributes vertical spacing between the layers evenly. 


Elliptical Marquee: 

You can use selections to isolate parts of your art for repainting, editing, transforming and 
more. Tap on your canvas and drag to create a rectangular or selection. To create a perfect 
square, make your selection and while keeping your finger or stylus on the canvas, place a 
finger on the canvas. This makes an elliptical selection. Place a finger on the canvas when 
choosing a size to keep the selection uniform.


Selection Settings 

After tapping the Elliptical Marquee tool, the Sidebar changes to have the 

same selection options as if you tap on the settings icon at the bottom of the 

Sidebar. From top to bottom they are New, Add, Subtract and Intersect.
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Settings: 
See Rectangular Marquee Settings. 
Hard Edges: This creates a hard edge selection.

Feather: Adjust how much your selection will be feathered (softened). This blurs edges by 
building a transition boundary between the selection and its surrounding pixels.


Lasso: Selection tool that allows you to drag a freehand selection around the object or area 

you want to select. You start with a point and to complete the selection, return to that point. If 
you don’t, a straight line will go from where you stopped to where you start- so in most cases 
it’s best to finish where you started. 


Settings:  
New: This is the default option if nothing is selected. Drag your finger or stylus to create a new 
selection.

Add: Choose this to add to a selection. 

Lasso Settings 

After tapping the Lasso selection tool, the Sidebar changes to have the same selection options as 

if you tap on the settings icon at the bottom of the Sidebar. From top to bottom they are New, 

Add, Subtract and Intersect.
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Subtract: Choose this to remove from a selection. 
Intersect: Choose this to create an intersecting selection.

Auto Close: Turn this on to create a closed shape. 

Hard Edges: This creates a hard edge selection.

Feather: Adjust how much your selection will be feathered. This blurs edges by building a 
transition boundary between the selection and its surrounding pixels.

Smoothing: Smoothing algorithmically reduces hand-shake in the brush stroke for a smoother 
appearance. 


Polygonal Lasso: It allows us to draw freeform selection outlines based on straight-sided 

polygonal shapes. 


Polygonal Lasso Settings 

After tapping Polygonal Lasso selection tool, the Sidebar changes to have 

the same selection options as if you tap on the settings icon at the bottom of 

the Sidebar. From top to bottom they are New, Add, Subtract and Intersect.
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Settings: 
New: This is the default option if nothing is selected. Drag your finger or stylus to create a new 
selection.

Add: Choose this to add to a selection. 
Subtract: Choose this to remove from a selection. 
Intersect: Choose this to create an intersecting selection.

Hard Edges: This creates a hard edge selection.

Feather: How much your selection will be feathered. This blurs edges by building a transition 
boundary between the selection and its surrounding pixels.


Magic Wand: This lets you select a consistently colored area (like a yellow flower) without 

having to trace its outline. 


Magic Wand Settings 

After tapping Magic Wand selection tool, the Sidebar changes to have the same selection 

options as if you tap on the settings icon at the bottom of the Sidebar. From top to bottom 

they are New, Add, Subtract and Intersect.
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Settings: 
New: This is the default option if nothing is selected. Drag your finger or stylus to create a new 
selection.

Add: Choose this to add to a selection. 
Subtract: Choose this to remove from a selection. 
Intersect: Choose this to create an intersecting selection.

Tolerance: This determines the color range of selected pixels. A low value selects the few 
colors that are very similar to the pixel you tap on, and a higher value selects a broader range 
of colors.

Sample:

	 Current Layer: Adjacent layers are sampled from the current layer.  
	 All Layers: The sample is from all visible layers.

	 Reference: The sample is from layers marked as Reference. To make a layer a 	 	 	
	 reference layer, tap the layers icon in the upper right of the Toolbar to bring up the 	 	
	 Layers panel tap on a layer to bring up the Layer Options panel and turn on 	 	 	
	 “Reference”. 

	 Current and Below: Pixels are sampled from the currently selected layer and the 	 	
	 layers below it. Any layers above the currently selected layer will not be sampled.

Contiguous: This selects only adjacent areas using the same colors. Otherwise, all of the 
pixels in the entire image using the same colors are selected. 

Edges:

	 Hard: This enables hard edges on the selection boundary.

	 Antialias: This creates a smoother-edged selection.

	 Smart: This smartly detects and selects both interpolated and blurred edges.  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Crop: You can trim a portion of an image to make that your new canvas.


Settings: 
See settings for the Elliptical Marquee except for:

Delete Cropped Pixels: When on the pixels are gone after the crop. When turned off, the 
pixels beyond the canvas edge are preserved.  

Crop Settings 

After tapping Crop tool, tap the Settings icon in the Sidebar for additional Crop options. 

Tap the checkmark in the Sidebar to accept the crop or tap the X to cancel the crop.
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Clone: This allows you to copy part of an image to another part of the canvas.


Settings: 
See settings for the Paint tool for the Drawing Mode and Blending options. 
Sample: 

	 Current Layer: Adjacent layers are sampled from the current layer. 

	 All Layers: The sample is from all visible layers.

	 Reference: The sample is from layers marked as Reference. To make a layer a 	 	 	
	 reference layer, tap the layers icon in the upper right of the Toolbar to bring up the 	 	
	 Layers panel tap on a layer to bring up the Layer Options panel and turn on 	 	 	
	 “Reference”. 

	 Current and Below: Pixels are sampled from the currently selected layer and the 	 	
	 layers below it. Any layers above the currently selected layer will not be sampled.

Flow: Control how fast the paint flows from the brush.


Clone Settings 

After tapping Clone tool, tap the Settings icon in the Sidebar for additional Clone options.
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Opacity: Control how thick the paint is added to the document.

Aligned: When on, the source always starts from the same location- meaning there is a fixed 
relationship between the source and destination points. If turned off, the source point remains 
the same and the clone stamp will keep sampling from the same spot until your long press on 
the canvas and move the crosshairs to your selected point to establish a new source point. 


SELECTED BRUSH SETTINGS 
Size: Adjust the size of brush in px (pixels), in (inches), cm (centimeters), mm (millimeters) or pt 
(pointed).


SMOOTHING 
Using smoothing produces smoother curves in brush strokes.

Note: If you use Smoothing, make sure to enter a value in the Global Value box at the bottom 
of the Smoothing settings for the smoothing to take effect.

Of: Smoothing is not enabled.

Brush: Smoothing will be based on the current brush. You can set smoothing in the brush 
editor. To do this, tap on the brush icon in the Toolbar. Tap on the brush and then General > 
Smoothing and enter a number.

Global: Smoothing will be based on a global value you enter in the Global Value in this same 
Smoothing section.

Live Spring: Smoothing is rendered in real-time.

Spring: Smoothing is rendered in real time with no preview.

Rope: This creates a smooth line similar to pulling with a rope.

Global Value: Enter a value here for your smoothing if you chose Global for smoothing. 
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Heal: This tool lets you correct imperfections by painting with sampled pixels from an image 

or pattern. It matches the texture, lighting, transparency and shading of the sampled pixels to 
the pixels being healed. The repaired pixels blend seamlessly into the rest of the image. 


Settings: See settings for the Paint tool for the Drawing Mode and Blending options. For the 
other settings, see the Clone tool. 

Heal Settings 

After tapping Heal tool, tap the Settings icon in the Sidebar for additional Heal options.
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Blur: Smooth or soften an area of your image.


Settings: 
Strength: This is the strength of the blur effect.

Size: This is the size of the brush. 

Blur Settings 

After tapping the Blur tool, tap the Settings icon in the Sidebar for additional Blur options.
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Sharpen: Use this to enhance the definition of edges in an image. 


Settings: 
Strength: This is the strength of the sharpen effect.

Size: This is the size of the brush.


Sharpen Settings 

After tapping the Sharpen tool, tap the Settings icon in the Sidebar for additional Sharpen options.
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Dodge: This allows you to lighten specific areas of your image. 


Settings: 
Mode: 

	 Shadows: This changes the dark areas.

	 Midtones: This changes the middle range of grays.

	 Highlights: This changes the light areas.

	 All: This changes all areas.

Strength: This adjusts the strength of the Dodge effect. 

Protect: This minimizes clipping in the shadows and highlights, and tries to keep colors from 
shifting hue.


SELECTED BRUSH SETTINGS 
Size: Adjust the size of brush in px (pixels), in (inches), cm (centimeters), mm (millimeters) or pt 
(pointed).


Dodge Settings 

After tapping Dodge tool, tap the Settings icon in the Sidebar for additional Dodge options.
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Burn: This allows you to darken specific areas of your image.


Settings:  
Mode: 
	 Shadows: This changes the dark areas.

	 Midtones: This changes the middle range of grays.

	 Highlights: This changes the light areas.

	 All: This changes all areas.

Strength: This adjusts the strength of the Burn effect. 

Protect: This minimizes clipping in the shadows and highlights, and tries to keep colors from 
shifting hue. 


SELECTED BRUSH SETTINGS 
Size: Adjust the size of brush in px (pixels), in (inches), cm (centimeters), mm (millimeters) or pt 
(pointed).


Burn Settings 

After tapping the Burn tool, tap the Settings icon in the Sidebar for additional Burn options.
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Sponge: This subtly changes the color saturation of an area. With an image in Grayscale 

mode, the tool increases or decreases contrast by moving gray levels away from or toward the 
middle gray. 


Settings: 
Mode: 
	 Desaturate: This dilutes the color’s saturation.

	 Saturate: This intensifies the color’s saturation. This may change the color hue.

	 Devibrance: This decreases the saturation while protecting colors. 

	 Vibrance: This increases the saturation while protecting colors. 

Strength: This adjusts the strength of the Sponge effect.

Protect: This protects tones by preventing the Sponge tool from affecting the saturation of the 
image where you paint. 


Sponge Settings 

After tapping the Sponge tool, tap the Settings icon in the Sidebar for additional Sponge options.
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SELECTED BRUSH SETTINGS 
Size: Adjust the size of brush in px (pixels), in (inches), cm (centimeters), mm (millimeters) or pt 
(pointed).


Bucket Fill: This fills adjacent pixels that are similar in color value to the pixels you tap. 


Note: After using this tool, drag your finger or pencil left or right on the canvas to adjust the 
tolerance. The tolerance values number box will appear at the top of your canvas.The tolerance 
determines how adjoining pixels are changed by the Bucket Fill tool. A high tolerance value will 
spread the fill color across a wider tonal area. A low value will change a narrow color range.


Settings: 
Mode: 
Bucket: This fills adjacent pixels that are similar in color value to the pixels you tap.


Bucket Fill Settings 

After tapping the Bucket Fill tool, tap the Settings icon in the Sidebar for 

additional Bucket Fill options.
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Color: See the Colors panel section for more information.

Opacity: See the Paint tool for more information. 
Expand: This expands the specified area by a number of pixels.

Blending: See the Paint tool for more information.

Edges: See the Magic Wand tool for more information.

Sample: 

	 Current Layer: Adjacent layers are sampled from the current layer. 

	 All Layers: The sample is from all visible layers.

	 Reference: The sample is from layers marked as Reference. 

Drag to Adjust Tolerance: Turn on or off the ability to drag to adult the tolerance.

Tolerance: This sets the degree to which pixel colors are influenced by a fill. A low tolerance 
means only very similar colors will be affected. A high tolerance means more pixels will be 
affected. 

Contiguous: When on, only pixels that are connected with the original pixels are filled. When 
off, all pixels that are similar to the tapped pixels are filled.

Mode:

Lasso: You have to select an area to fill.

Color: This is the color of the fill.

Blending: See blending information in the Layers panel of this manual.

Opacity: The opacity of the fill.

Edges: See the Magic Wand tool for more information.

Expand: See Bucket Fill tool Expand definition above.

Auto Close: When on, there is no need to finish your selection at your starting point. It will 
always auto close.

Smoothing: Smoothing reduces hand-shake when making a selection.


SYMMETRY: See the Paint tool for more information.	  
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Pattern Bucket Fill: A pattern is used for a fill instead of a solid color. 


Note: After using this tool, drag your finger or pencil left or right on the canvas to adjust the 
tolerance. The tolerance values number box will appear at the top of your canvas.The tolerance 
determines how adjoining pixels are changed by the Pattern Bucket Fill tool. A high tolerance 
value will spread the fill color across a wider tonal area. A low value will change a narrow color 
range.


Settings: 
Bucket: A pattern is used for a fill instead of a solid color. 
Pattern: Choose from different Brush Textures or Papers for a fill. Tap on the pattern to bring 
up the Patterns panel. 


Pattern Bucket Fill Settings 

After tapping the Pattern Bucket Fill tool, tap the Settings icon in the 

Sidebar for additional Pattern Bucket Fill options.
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Scale: This makes the pattern larger or smaller. 
For other settings see the Bucket Tool for explanations. 
Lasso: You select an area to fill.

Pattern: Choose from different Brush Textures or Papers for a fill. 

Scale: This makes the pattern larger or smaller.

For other settings see the Bucket Tool for explanations. 
Auto Close: When on, there is no need to finish your selection at your starting point. It will 
always auto close.

Smoothing: Smoothing reduces hand-shake when making a selection.


Pattern Options 

1. Tap the settings icon to bring up the Pattern Bucket Fill panel. 


2. Tap Pattern to bring up the Patterns panel. 


3. Tap to select a Brush Texture or Paper. 


4. Long press on the selected texture or paper for options. Tap the + icon for more options. 

1

2
43
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Gradient Fill: This tool creates a gradual blend between multiple colors. 


Settings:  
Editor: Tap Editor to bring up the Opacity and Color Mode options. The Gradient Editor panel 
allows you to define a gradient by modifying a copy of your existing gradient. You can also add 
intermediate colors to a gradient to create a blend between more than two colors by tapping 
on Color and choosing a color from the Colors panel.

Mode:

	 Opacity: The gradient has constant color and changes opacity from 0 to 100%.

	 Color: Tap on the top or bottom Gradient Color button to choose a color. You will have 	 	
	 a preview in the middle of the Sidebar. The gradient is not transparent and changes 	 	
	 from the first color to the second color.


Gradient Thumbnails  

Gradient List Sidebar View 

1. After tapping the Gradient Fill tool, tap the Settings icon in the Sidebar for 

additional Gradient Fill options.


2. Tap on the top button to switch from the Gradient Thumbnails view to the 

Gradient Editor view. Scroll through the gradient thumbnails for gradient choices.


1

2
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Shape:

	 Linear: This begins with the foreground color at the starting point of the drawn line and 		
	 transitions linearly to the background color at the ending point.

	 Bilinear: This shape begins in both directions from the starting point, for a distance 	 	
	 determined by the length of the drawn line. 

	 Radial: This shape gives a circle, with foreground color at the center and background 	 	
	 color outside the circle. 

	 Square: This shape puts the foreground color at the center of the square, whose center 
	 is at the start of the drawn line, and whose half- diagonals the length of the drawn line.

	 Radar: This creates a counterclockwise sweep around the starting point. 

	 Conical: This shape gives the sensation of looking down at the tip of a cone, which 	 	
	 appears to be illuminated with the background color from a direction determined by the 		
	 direction of the drawn line.

Repeat:

	 None: The gradient is not repeated.

	 Normal: The gradient is repeated.

	 Mirrored: The gradient is mirrored.

Blending: See the Paint tool for more information.

Opacity: See the Paint tool for more information. 
Invert: This will invert the gradient. 

Dither: When on, this creates the illusion of more colors.

Lock Transparency: This creates a mask that locks out the transparent portion of the layer.

Preview: Turned on, you see the gradient as you make it. When off, you don’t the gradient until 
you lift off the canvas with your finger or pencil.


Thumbnails: This brings up the gradient thumbnails in the Sidebar. 

Gradient: Tap this to bring up the same gradient thumbnails as in the Sidebar.

For other settings see Editor in this section for explanations. 

Tip: When creating a gradient on the canvas, there is a beginning and ending circle. Drawing a 
longer line results in a more gradual gradient. Keep your finger or pencil on the canvas after 
drawing a line to move the gradient around. Doing so may bring up the Horizontal or Vertical 
Guides. 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2

Additional Gradient Settings 

1. After tapping the Gradient Fill tool, tap the Settings icon in the Sidebar for 

additional Gradient Fill options.


2. Tap Gradient.


3. Tap Basic, Duotone or Spectrums.


4. Long press on a gradient to Copy or Export.


1

3

4
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Opacity Stops: Tap on a stop to move it left or right. To add a stop, tap on the gradient. To 
delete a stop, tap on it and under Position add a value of 0.

Color Stops: Tap on a stop to move it left or right. There are Color Stops for each of the main 
colors in the gradient. These tell the app which colors to use in the gradient and where to put 
them. To add a new color (and stop) tap directly below the gradient at the spot where the new 
color should appear. To delete a stop, tap on it and under Position add a value of 0.

Midpoint: This represents the exact middle of the transition between the colors on either side 
of it. If you don’t see it, click on one of the color stops. You can move the midpoint closer to 
one color or the other. Doing so, shortens the transition area between the color you move it 
towards and the midpoint and lengthens the transition area between the midpoint and the color 
you moved away from.

Location: This shows us the exact spot, in percent, where the midpoint is located between two 
colors. The default location is 50%.


Gradient Editor 

Tap Gradient >  Basic, Duotone or Spectrums and then tap a gradient for additional settings. 

1. Opacity Stop  2. Color Stops  3. Midpoint 

1

2 3
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Opacity: Enter a numerical value for the Opacity after you tap on an Opacity Stop.

Color: Choose a color after you tap on a Color Stop. 
Name: Enter a name for your Color or Opacity Stop.

Smooth: When on, the app creates a more gradual transition between the color bands in the 
gradient.

Show Midpoints: When on, Color and Opacity Stops are seen. When off, they are not. 

Opacity

Gradient Sidebar Opacity Mode 

In the Opacity Mode the gradient has constant color and changes from 0% to 100%.
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Gradient Colors Sidebar View 

In the Color Mode the gradient is not transparent and changes from the first to the second color.

Gradient Color Button 

Gradient Colors 

Gradient Color Button 
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Text:


Settings: 
Color: Choose a font color.

Font: Choose what type of font.

Size: Choose the font size.

Align: Choose from font alignments- Left, Center, Right or Justified.

Line Height: Controls the amount of space between baselines in a block of text.

Kerning: This is the process of adding or subtracting space between specific pairs of 
characters.

Icons left to Right: Bold, Italic, Underline, Strikethrough, Superscript, Subscript  

Text Settings 

After tapping the Text tool, tap the Settings icon in the Sidebar for additional Text options.
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Note: There are choices along the left, center and right bottom of the screen that come up by 
tapping on the text. Make choices from those options and when finished, tap Done. 

Text Changes 

If you want to change the text, tap or double tap inside of it. Tapping on the top circle with 

arrows allows you to move the text. Tapping on the right circle with arrows enlarges the text box.
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Zoom: This will adjust canvas magnification.


Settings:  
Zoom to Fit: This will resize the canvas to fit entirely in the document pane.

Zoom to Fill: The will resize the canvas to fill the entire document pane.

100%: Each image pixel is displayed by one iPad pixel.

Print Size: This will resize the canvas to the original document print size. 
R: Reset (Zoom) to 100%.  

Zoom Settings 

After tapping the Zoom tool, tap the Settings icon in the Sidebar for additional Zoom options.

Settings 

Zoom to 100% 
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Pan: This allows you to mover pan an image on your canvas. Tap anywhere on the canvas 

and move in any direction to pan.


Settings: 
Zoom to Fit: This will resize the canvas to fit entirely in the document pane.

Zoom to Fill: The will resize the canvas to fill the entire document pane.

100%: Each image pixel is displayed by one iPad pixel.

Print Size: This will resize the canvas to the original document print size.

R: Reset (Zoom) to 100%. 

Pan Settings 

After tapping the Pan tool, tap the Settings icon in the Sidebar for additional Pan options.

Settings 

Zoom to 100% 
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Rotate Canvas: Tap this and move your canvas in the direction you choose.


Settings: 
Reset Rotation: If you rotated the canvas, this will reset it.

R: Reset canvas rotation.


Rotate Canvas Settings 

After tapping the Rotate Canvas tool, tap the Settings 

icon in the Sidebar for additional Rotate Canvas options.

Reset Canvas Rotation 

Settings 
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Preferences 
To access the preferences, from the main interface, tap on the 3 line icon in the upper left to 
open the Menu bar. Tap Artstudio > Preferences to make changes. Tap […] at the top of the 
Preferences panel to Export, Import or Reset your preferences.


 General: 

Undo Steps: Choose how many times you can Undo.

Default Color Profile: Choose a color profile.

Allow Opening Multiple Documents: By default this is on to allow you to have multiple 
documents open when in the main interface. If you want to open multiple documents, from 
the main interface, tap on the 3 line icon in the upper left to open the Menu bar. Then tap File 
> New and any of the 5 options. To access multiple documents, tap on the 4 square Show 
Open Documents icon in the upper left of the main interface. You can see when you have 
multiple documents open as there will be a number indicating how many documents are 
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open on top of the Show Open Documents icon. If you turn off the option to Allow Opening 
Multiple Documents, you can create a new document when you have a document open, but 
the document you had open will be closed. 


VIDEO RECORDING

Video Recording Quality: Choose to record in Full HD or 4K. 

Auto Start Canvas Recording: Choose as to whether or not to start recording your canvas 
automatically or not.


AUTOSAVING 
Period [Min, 0 = disabled]: Set how long in minutes to autosave (0 = no autosave), as well 
as whether or not to autosave when switching documents. The app saves when creating or 
opening a document, selecting a document or when opening the Document Browser. 

Autosave on Document Switch: Leave this on to autosave when switching between 
documents.


Interface:

Light Theme: Choose a light or dark theme. 

Browser Light Theme: Choose a light or dark theme for the Document Browser.

Light Item Background: Turn this on to show the layers, gradients and pattern thumbnails 
on a light background.

Canvas Orientation: Turn this on if you don’t want your canvas to rotate if the iPad rotates. 

Auto Close Menu: If you open the Menu bar it will stay open, unless you turn this on. 

Accent Color: Change the accent color in the app from orange to Purple, Indigo, Blue, Teal, 
Green, Orange or Red. For example, your orange selected tool icon could be green. 

Left Hand Mode: Turn this on to move the Sidebar to the right. 

Show Undo/Redo at the Top: Turn this off and the Undo/Redo will move from the upper left 
to the lower left of the main interface. 

Keep Panels Open on Launch: Turn this on if you want to keep panels you have open 
appear in the same place when you open the app.

Keyboard Shortcuts: Choose keyboard shortcuts here. 

Show Zoom Info: Turn this off if you don’t want to see the information (Zoom % and Angle 
Degrees) when you zoom in or out on the canvas. 
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Nonlinear Sliders: Leaving this setting on (which it is by default), allows sliders (like the 
Sidebar Size slider, or the Gaussian Blur Radius slider) to give a more precise change in value 
in the lower area of the slider and a greater change of value in the upper area of it. Turn this 
off if you want to have the same increase or decrease of value when using sliders. Note: The 
Flow or Opacity slider is always linear.

Snappable Sliders: You can tap on any slider to set a value when on. Turn off and you have 
to drag the slider's handle.

Mirror Animation: When on, you will see the canvas flip when using the Mirror tool. To use 
this, add the Mirror tool to your Toolbar. See the Tool Properties panel section above to add a 
tool to your Toolbar. 

Show Smoothing Line: When using brush smoothing you will see a line behind your stroke. 
Turning this off removes that line. See the Tool Properties panel section above to access the 
brush smoothing settings.  

CURSOR 
Cursor Shape: Choose from different cursor shapes. Tip: You can choose the cursor shape 
Circle or Outline and then go to > Preferences > “Show Cursor At The Last Stroke Location 
When Resizing” and turn that on. Paint a stroke. Swipe three fingers on the canvas and you 
can see the circle or outline cursor decrease or increase when moving your three fingers up 
or down on the canvas. This helps you to know what your brush tip size will be when resizing 
it.

 

Dynamic Scale: When on, the circle where your stylus is on the canvas will increase or 
decrease depending on how hard or soft you press with your stylus. When off, it does not 
change unless you change the brush size. 

Visualize Touches: By default this is disabled. Choose Enabled to show each time your 
stylus or finger touches the screen. Choose Enabled for Finger Events Only if you only want 
to see (or show others) when your fingers touch the screen. Either of these could be helpful 
when making tutorials. 


LAYERS 
Clip Thumbnails to Image Bounds: This relates to the image thumbnail in a layer. When 
disabled the thumbnail shows where your content is on the layer and trims transparent areas. 
Leave it enabled if you want to see your content and don’t want transparent areas trimmed. 
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Layer Flashing: With this on the canvas will flash when you select your background layer 
(Layer 1). Turning it off means no flash.   
   


Tools: 

Zoomed Eyedropper Cursor: When on, the area inside the circle will be zoomed in. 

Show RGBA Values When Using Eyedropper: When on, the RGBA values will be seen near 
the top of the canvas.

Show Brush Preview Always in the Corner: When on, the preview window for the brush will 
always be displayed in the top left corner. When off, it will be seen in the corner when using 
the Sidebar slider, and at the top center when using a keyboard shortcut or a gesture to 
change the brush size or opacity. 

Show Cursor At The Last Stroke Location When Resizing: Turn this on. Then, in the 
Preferences go to Interface > Cursor Shape and choose the cursor shape Circle or Outline 
and then paint a stroke. Swipe three fingers on the canvas and you can see the circle or 
outline cursor decrease or increase when moving your three fingers up or down on the 
canvas. This helps you to know what your brush tip size will be when resizing it.

Activate Paint Tool When Changing Color: With this on, when you use the Smudge tool or 
Eraser and then change colors, the tool will switch to the Paint tool or Wet Paint tool- based 
on which brush you used last. 

Activate Brush Preferred Tool: Turn this on for your chosen tool to be activated for a brush. 
You will have to first, tap on a brush in the Brushes panel and tap General > Preferred Tool to 
set the default tool for the brush. 

Eraser Ignores Transparency Lock: Turn on if you want the eraser to work If you lock the 
transparency on a layer. 

Select Tools Can Move Selection: Tools used for selecting can be used to move a selection 
when this is on. 

Activate Transforming After Photo Import: With this on, when you import a photo as a 
layer (Layer > Add > Add Layer from Photos), the photo will be in transform mode. 

Auto Add Mask to Adjustment Layer: Turn on if you want a mask when you add an 
adjustment layer. Note: You can add an adjustment through the Layers panel by tapping on 
the star icon, or in the top menu tap Adjust > Adjustment  Layer. 

Force Opacity Slider in Sidebar: Turn on to have Opacity instead of Flow in the Sidebar.
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Remember Brush Size/Opacity: With this on, if you use the Size, Opacity/Flow slider in the 
Sidebar- what settings you have for those will be saved to the brush. If turned off, the original 
brush settings will be used. 

Remember Resize Interpolation:This is off by default, but if turned on the app will 
remember the interpolation value when you choose Image > Resize Image. When turned off 
the app will use the default linear interpolation. 

Remember Transform Interpolation: This is off by default, but when on the interpolation 
value will be stored when the app is launched again. Examples of then this will take effect are 
when you choose Edit > Transform or Filters > Elastify.  


PDF IMPORT 
DPI: The app will use this value when rasterizing an imported PDF document Use a higher 
value to import the PDF at a higher resolution. 


Gestures: 

MULTI-TOUCH 
Quick Pinch to Reset Canvas: When on, a quick pinch with two fingers on the canvas will 
return the canvas to the original size. 

Two/Three Finger Tap to Undo/Redo: Leaving this on will allow tapping with 2 fingers to 
undo and three fingers to redo. 

Four Finger Tap: Choose what a 4 finger tap will do. It can do nothing (Of), Mirror, Zoom to 
Fit, Zoom to Fill, Fullscreen or show the Quick Menu.

Three Finger Swipe: Choose what a three finger swipe will do. It can do nothing (Of), Mirror, 
Zoom to Fit, Zoom to Fill, Fullscreen, Show Quick Menu, Adjust Brush Size/Opacity, or Adjust 
Brush Size.


SINGLE TOUCH

Finger Function: Choose what happens with a single finger tap. Choose from Normal (You 
can paint and do other things with a single finger.), Show Quick Menu, Adjust Brush Size/ 
Opacity, Adjust Brush Size, Eyedropper, Eraser, Smudge tool, Pan, or nothing (Of). 

Double Tap: Choose what happens with a double tap with 1 finger. Choose from nothing 
(Of), Mirror, Zoom to Fit, Zoom to Fill, Fullscreen or Show Quick Menu.

Triple Tap: Choose what happens with a triple tap with 1 finger. Choose from nothing (Of), 
Mirror, Zoom to Fit, Zoom to Fill, Fullscreen or Show Quick Menu.
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Control + Option + Move: Choose what happens when holding down on Control + Option + 
Move when using a keyboard. You can select either Adjust Brush Size/Opacity or Adjust 
Brush Size.


LONG PRESS DELAY [SECONDS]  
Eyedropper (0 = disabled): Tap this box to enter the delay before the eyedropper appears. A 
value of 0 = disabled. 

Pencil Eyedropper (0 = disabled): Tap this box to enter the delay before the eyedropper 
appears. A value of 0 = disabled.

Autoshape: Tap this box to enter the delay before autoshape takes effect.


FINGER 
Touch Radius: With this on, your finger will try to simulate stylus pressure.

REFERENCE PANEL

To bring up the Reference panel, in the Menu bar tap View > Reference panel. The settings 
below affect that panel. 
Double Tap: If you double tap with a single finger in the Reference panel you can choose 
what happens. Select from nothing happens (Of), Mirror or Zoom to Fit. 

Triple Tap: If you triple tap with a single finger in the Reference panel you can choose what 
happens. Select from nothing happens (Of), Mirror or Zoom to Fit.


OFFSET 
Here you can offset the location where you paint or where your eyedropper appears. For 
example, you could set the offset so a stroke will be drawn 1 inch over where you paint with 
your finger or stylus.  
Drawing Offset: Turn this on if you want to enable offset.

Drawing Offset X: Horizontal offset setting.

Drawing Offset Y: Vertical offset setting.

Eyedropper Offset: Turn this on if you want to enable offset.

Eyedropper Offset X: Horizontal offset setting.

Eyedropper Offset Y: Vertical offset setting.
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Apple Pencil/Third Party Stylus:

Pressure Curve: You can set or Reset the Pressure Curve for the stylus here. You have a 
horizontal (X) and vertical line (Y). The horizontal axis is related to pressure. Moving the line to 
the left means you don’t have to press as hard. Moving the line to the right means you will 
have to press harder for a result. The vertical line is related to the output of the stylus. At the 
top the brush is at 100% thickness or opacity possible. At the bottom is a more transparent 
or thinner stroke. Note: Customize the curve by dragging on it. Tapping on the curve adds a 
point (handle) to move. Pulling a point removes it. Tip: If you tap on Reset you can choose 
Light Pressure (Default), Medium Pressure, Hard Pressure, Delicate, Aggressive, or Smooth.

Tilt Curve: You can tilt your Apple Pencil to shade a line and press more firmly to darken the 
line. If your stylus has a tilt feature, you can set or Reset the Tilt Curve here. The horizontal 
axis (X) is related to tilt. Moving the line to the left means you will have to tilt your pencil or 
stylus more for shading. Moving the line to the right means  you will have to tilt your pencil or 
stylus less for shading. Note: If you move far enough to the right, your stroke will only have 
shading and you won’t be able to create a thin line. The vertical (Y) line is related to the 
output of the stylus when tilted. At the top the stroke is thinner and has less shading. At the 
bottom the stroke is wider with more shading. Note: You can customize the curve by 
dragging on it. Tapping on the curve adds a point (handle) to move. Pulling a point removes 
it. Tip: If you tap on Reset in the Tilt Curve pop-up you can choose Default or Full Range.

Maximum Velocity: Note: Only some brushes use this. This is related to how fast you should 
move your stylus to see the thinnest stroke. If you lower the setting, you will get a thinner 
stroke.

Perpendicular Pressure: If enabled, you don't have to press as hard when the pencil is tilted 
to get a full pressure result.


APPLE PENCIL

Double Tap Action: With the Second Generation Apple Pencil you can double- tap the side 
for your chosen feature or to switch tools. The app default setting here is None- so double 
tap won’t work unless you choose Activate Eraser, Activate Eyedropper, Show Quick Menu or 
Activate Smudge. Also, you can tilt your pencil to shade a line and press more firmly to 
darken the line.
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PENCIL ONLY MODE

Allow Finger Undo Gesture: Turn this on to undo with a two finger tap in Pencil Only mode. 

Allow Two Finger Zoom/Pan: Turning this on allows for a two finger zoom or pan when in 
Pencil Only mode.


OFFSET 
Here you can offset the location where you paint or where your eyedropper appears. For 
example, you could set the offset so a stroke will be drawn 1 inch over where you paint with 
your finger or stylus. 
Drawing Offset: Turn this on if you want to enable offset.

Drawing Offset X: Horizontal offset setting.

Drawing Offset Y: Vertical offset setting.

Eyedropper Offset: Turn this on if you want to enable offset.

Eyedropper Offset X: Horizontal offset setting.

Eyedropper Offset Y: Vertical offset setting.


THIRD- PARTY STYLUS 
Connect: Connect a third-party stylus here. Supported brands are SonarPen, Adonit, and 
Wacom. Note: You can try a capacitive stylus like the Studio Neat Cosmonaut. A capacitive 
stylus works as your finger does. 


Quick Menu:

Here you chose what to put in your Quick Menu. Tap an icon to change it. Tap Reset at the 
bottom of the Quick Menu panel to reset the Quick Menu to the default icons. In the app, the 
Quick Menu is brought up by tapping 4 fingers on the canvas in the main interface. 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Gestures 

Undo: 2 finger tap 

Redo: 3 finger tap

Multiple Undo: Hold down 2 fingers

Multiple Redo: Hold down 3 fingers

Adjust Brush Size: 3 finger swipe and move up or down

Adjust Brush Flow: 3 finger swipe and move left or right

Show Quick Menu: 4 finger tap. Artstudio > Preferences > Gestures for more options. 

Zoom: 2 finger pinch-in, pinch-out

Fit to Screen: Quick 2 finger pinch in 

Move Canvas: 2 fingers on the canvas 

Rotate Canvas: 2 fingers on the canvas 

Eyedropper: Long press with your finger on the canvas to bring up the Eyedropper tool to 
sample a new color from your canvas.

Clone Tool: Long press on the area you want to copy (clone) the pixels from. You can clone 
pixels from the current layer, or any layer.

Heal Tool: Tap and hold on the area you want to heal (clone) the pixels from. You can use 
pixels from the current layer or any other layer. 

Deselect: Using the Selection tool, make your selection, then double tap the Selection icon.

Long Press for Same Brush: You can switch between the Paint tool, Wet Paint tool, Smudge 
tool, and Erase quickly. Tap and hold an unselected Paint tool, Wet Paint tool, Smudge tool or 
Erase icon. This transfers your current brush settings over from the previous tool you were 
using.

Reset Slider: If you are making adjustments with a slider, double tap on the slider if you want 
to reset it. And example would be using the brightness or contrast slider. You can also tap on 
Reset at the bottom of the Brightness/Contrast panel.

Keep Aspect Ratio & Snap Angle: Keep a second finger down to keep the aspect ratio or 
snap angle in some tools.

Pencil Settings: Long press pencil only or pencil & finger icon to show the pencil settings.


Favorites: You can add your currently selected tool to the Favorites panel. Tap the star icon 

in the Menu bar to bring up the Favorites panel. To add a tool, tap the + icon. Add Current will 
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add your currently selected tool. Add Current with Color will add your currently selected tool 
and your currently active color. Remove a tool from Favorites by swiping left on the tool in the 
Favorites panel slowly and tapping Remove, or swipe fast to the left.


Favorites 

Add your favorite tools here by tapping the star icon in the Menu bar.

Favorites Panel

Add Tools
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Autoshape  

Autoshape enables you to create forms with straight lines, as well as some perfect shapes. 
Draw a shape and keep your finger or stylus on the canvas until you see the shape change. For 
example, draw an ellipse, and while keeping your finger or stylus on the canvas place a finger 
on the canvas to get a perfect circle. If you try this with a shape and it is not perfect, you will 
still get straightened lines.

The app recognizes lines, ellipses, rectangles, triangles, arcs, and polygons. Draw a shape and 
by keeping your finger or stylus still on the canvas, you can resize or rotate the shape. To rotate 
the shape 15 degrees incrementally, place a finger on the canvas after creating the autoshape 
and rotate it. If you select Transform from the Menu bar you can make changes to the shape. If 
you need to add Transform to your Menu bar, select [...] in the Toolbar to edit what you have in 
your Toolbar. When the Tools panel opens, tap [...] to add or remove items.                                                                             

Add Autoshape 

1. Add Autoshape to your customizable Toolbar by tapping on […] in the Toolbar to 

bring up the Tools panel. 


2. Tap the green + beside Autoshape. 


3. You can also choose Autoshape from the Drawing Modes in the Tool Options panel. 


1

2

3
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Tool Properties Panel 

IMPORTANT: Each tool has settings. Select your tool, then tap the settings icon at the bottom 
of the Sidebar to bring up the Tools panel. Also, to pin a panel, place your finger or stylus on 
the top of it by the name and move it to where you want. A dot will appear notifying you that it 
is pinned.


Pin a Panel


To pin a panel, place your finger or stylus on the top of it by the name and move 

it to where you want. A dot will appear notifying you that it is pinned.

Tool Settings 

Select a tool from the Toolbar, 

then tap the settings icon to bring 

up the Tools panel seen above.
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Quick Menu 

Tap 4 fingers on canvas to bring up the customizable Quick Menu. Choose what will gesture 
will it bring up in the Preferences. From the Menu bar tap Artstudio > Preferences > Gestures. 


Tip: Alternatively, if you have a second generation Apple Pencil, tap Artstudio > Preferences > 
Apple Pencil/Third- Party Stylus > Double Tap Action > Show Quick Menu. 

Quick Menu 

Tap 4 fingers on the canvas to bring up a customizable Quick Menu.

Pencil Modes 

Make sure your Pencil icon is white (not blue as seen here). 

White means Finger and Pencil Mode is enabled, allowing 

you to touch on the canvas and bring up the Quick Menu. 
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Quick Menu Customization 

To make changes to the Quick Menu go to Artstudio > Preferences > Quick Menu. Tap in one of 
the squares to assign a function. You can add 24 items. To restore it to how it was before 
making changes, tap Reset at the bottom of the Quick Menu.
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Sidebar 

The Sidebar tools are for color, brush size, flow (or opacity), loading paint, Swatches and a 
settings for the tool you have selected. Some tools will bring up the Size and Flow, while others 
will bring up the Colors Sidebar. Some tools will bring up different settings in the Sidebar. 
Examples of this is the how the Pattern Fill tool turns the Sidebar into patterns, and the 
Gradient Fill tool turns the Sidebar into settings related to gradients.


Tip: The Sidebar is on the left by default. To move it to the right, select Artstudio > Preferences 
> Interface > Left Hand Mode. 

Brush Size 

Tap and move up or down to adjust brush size. 

Flow or Opacity  

To change from Flow to Opacity tap on the brush 

icon in the Toolbar, then tap on a brush in the 

Brushes panel. Tap on it again and tap on General. 

Under Sidebar Slider choose Flow or Opacity. 

Tool Options Panel 

Select a tool (for example Wet Paint) from the 

Toolbar, then tap the Settings icon at the bottom of 

the Sidebar to bring up tool settings.
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Tip: To change from Flow to Opacity tap on the brush icon in the Toolbar, then tap on a brush 
in the Brushes panel. Tap on it again and tap on General. Under Sidebar Slider choose Flow or 
Opacity.

Sidebar Color Sliders: Tap on the top icon in the Sidebar to bring up color sliders for Hue 
(top), Saturation (middle) and Brightness (bottom). 




Load Paint Icon 

The Load Paint icon will appear here if you tap on the Wet Paint tool, or Smudge tool.

Sidebar Top Icon 

Tap here to switch from the Size and Opacity sliders to the Color Sliders or color Swatches.
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Tip: Choose what you see in the Sidebar Color Sliders. Tap View > Sidebar 

Color Sliders > HSB Sliders, RGB Sliders or Lab Sliders.
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Load Paint: When the Colors Sidebar is open and you tap the Wet Paint tool icon in the 
Toolbar, there is a Load Paint arrow above the Settings icon in the Sidebar you can tap to use 
(as seen in the image below). The setting for Auto Load Paint is found by tapping on the brush 
icon in the Toolbar > tapping on the brush > Wetness > and turning Auto Load Paint on or off.


Tip: For a more realistic paint experience, you can make set the paint load onto the brush once 
and run out as you paint. To add more paint to the brush, you would tap the Load Paint icon 
seen in the Sidebar below- or pick a color. To set Load Paint to work, tap on a brush that uses 
the Wet Paint tool, as seen below. Tap Wetness and then turn off Auto Load Paint. Set Constant 
Paint to 0% and set Paint Load Amount to 100%. Paint Duration should be about 80-90%.  

Auto Load Paint Setting 

1. Tapp on the brush icon in the Toolbar.


2. Tapp on the brush.


3. Tap on Wetness. 

4. Turn Auto Load Paint on or off.

1

2

3

4

Load Paint 



 	98

Brush Memory Markers: You can remember brush size and opacity settings across Paint, 
Smudge and Erase. When using the Opacity or Brush sliders a preview window pops up that 
shows the brush size or opacity setting. Tap the + sign in that window to save your brush size 
or opacity setting. This will set a marker (line) on the slider to indicate a brush memory setting. 
You can set 8 marks on the Brush Slider and 8 on the Opacity slider. To return to a setting, tap 
the dot or slide the slider to it. If you slide the slider to it, you can lift your finger off it and tap it 
again for preview window to briefly stay open. The settings are applied to the current brush, 
and are stored for each brush separately. The settings can apply across Paint, Smudge and 
Erase by creating a marker for Paint, Smudge or Erase, and then tapping and holding down on 
the Paint, Smudge or Erase icon in the Toolbar. To remove a setting, move the slider to the 
marker (line) and tap the minus sign in the preview window. Alternatively, move the slider to the 
spot, let go and briefly tap the marker line for the window to appear, and tap the - sign in the 
window. 

Brush Memory Markers 

Tap the + sign to save a brush or opacity setting across Paint, Smudge 

and Erase. The marker (line) indicates the brush memory setting. Tap on 

the line to bring up the saved point. To removed a saved point, tap the 

line and tap on the minus sign in the preview window. 

Brush Memory Marker 

Seen here is a memory marker for 

the Opacity slider. There is also 

one on the Brush slider above. 
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Open Documents 

When you tap the 4 square icon in the upper left of the interface, you will see the documents 
you have open. You can have more than one document open, but not at the same time. The 
document you see on your screen will be the active document, and it will be displayed with a 
checkmark next to its name. 


Tap on the name of another open document in the list to make it the active one. To close a 
document, slide left on the name in the list and tap Close, or tap Edit and tap the red - .


To rename a document tap File > Rename. Type in the new name and tap Rename.


Open Documents Icon 

When you tap the 4 square icon in the upper left of the 

interface, you will see the documents you have open.
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Brushes Panel 

1. The Brushes panel is a floating panel you can move around on your canvas. Once you 
move it, a dot will appear beside its name indicating that it will stay visible until you close it.


To Edit a Brush: 

2. Tap the brush icon from the Toolbar.  

3. Select a brush group (like Oil Paint seen below) and tap on a brush in the list. 

4. Doing so will bring up the Brush Editor.


1

2

3

Brushes Panel Brush Editor 

4
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Brush Editor 
Choose the settings for brushes here. Below are a list of the choices available. 


Note: 

1. Long press on a brush group to Save Group (if you placed a new brush in a brush group), 

Duplicate Group, Reset Group (if you made changes), Rename Group (if it is a group that 
was not a default group of the app) or Export Group.


2. To delete a brush you created, slide left on it and tap Delete. To delete multiple brushes, tap 
S at the top of the Brush Editor > tap the brushes to delete > long press on one of them 
and tap Delete > and choose Delete again from the when asked if you want to delete 
selected brushes. 


3. Long press on a brush to Copy, Delete (if you copied a brush), Duplicate, Reset (if you 
made changes) Export, or Paste (if you copied a brush).


1 2 3

Brush Editor 

See numbers 1-3 above for an explanation.
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TIP: You can long press a brush group or brush and move it up or down to place it in a different 
location.


Note: Tap […] at the top of the Brushes panel for these options:

Add New Brush: Adds a basic brush named Item. Tap on the brush to change the name and 
settings.

Add Current Brush: Makes a duplicate of your selected brush.

Edit Current Brush: Brings up the settings for your selected brush. 

New Empty Group: Creates a new group (called Group) without brushes. Long press on the 
group to Duplicate Group, Rename Group, Delete Group or Export Group.

Import ABR/TPL/Artstudio: Brushes have a name and a file extension after the brush name. 
The ABR file type ending refers to a Photoshop brush file which stores information about the 
shape and texture of one or more brushes. TPL refers to Tool Presets Brushes in Photoshop. 
They are known as dynamic brushes. The Artstudio extension refers to a brush made in 
Artstudio. Importing here will put the brushes in a new group.

Import and Append: Import bushes and add to the current group.


If you tap on a brush in the Layers panel you will see the following:

Name: Name of the brush by default- or enter a name by tapping on the name.


General: General settings for the brush seen below here.

Preferred Tool: Set the default tool for a brush. Choose from Any, Paint, Wet Paint, Smudge or 
Eraser. Each brush will have a default preferred tool.

Blend Each Stamp: By default, when you make a stroke, it will blend it with content on the 
layer. Turn on this setting so each stamp is blended with the layer and all stamps drawn before. 
This setting is helpful when using blend modes like Add.

Aux Color: Alternate between two colors of your choosing. (They change their color with 
pressure change tilt and stroke.) This is used by brushes that use the Aux Color in the Jitter 
and Dynamics settings in the brush editor. If you select Jitter, turn Enabled on to see Aux Color 
under Stroke Color. If you select Dynamics, make sure Enabled is turned on to see Aux Color 
under Color Dynamics.

Flow: This is the amount of paint that is naturally on the brush. Decreasing the flow for less 
paint on the brush. Flow can be directly influenced and changed by dynamics settings.




 	103

Max Flow: This limits the amount of Flow. As you lower it, you will see flow decrease. If you 
lower the Max Flow and want to increase the Flow, select Flow and increase it.

Opacity: How opaque or transparent the stroke is when painting. Opacity can be directly 
influenced and changed by dynamics settings.

Glazing: Glazing impacts how colors are laid down when at low opacity. Each stroke will have 
the same tone and will not get darker until the stylus is lifted and put down again on the 
canvas. You only notice the impacts of the glaze settings when using low opacity brushes, at 
the purpose is to lay down consistent tones. You will create a uniform color no matter how 
many times you go over your strokes, as long as you don’t pick up your stylus.


Blending: See blending information in the Layers panel of this manual.

Smoothing: Smoothing will be based on a global value you enter. Using smoothing produces 
smoother curves in brush strokes.

Sidebar Slider:

	 Flow: Tap Flow to have Flow instead of Opacity settings in the Sidebar.

	 Opacity: Tap Opacity to have Opacity instead of Flow settings in the Sidebar. 

Airbrush Effect: The airbrush adds a build-up effect when you press down with your stylus or 
finger.

Wet Effect: This causes paint to build up along the edges of a brush stroke to create a 
watercolor effect. You can lift your stylus or finger and place it back down when painting for a 
darker effect. 

Noise: The edges of a soft brush will be speckled with the addition of noise. 

Color Preview: The brush in the brush preview window will be colored with this on. 


Stamp: The image of your brush. These settings affect how your brush tip looks.

Spacing: How many times your brush shape “stamps” itself along its path. Add space to see 
the shapes the brush is made of, and have less space to see those shapes as a stroke.

Max Size: You can enter a maximum brush size. 

Emboss: This creates a three dimensional shape to your brush stroke.

Brightness: Adjust the amount of Brightness.

Contrast: Adjust the amount of Contrast.

Generator: Your brush tip can be a Circle, Square or Image.

Image: To make this option appear, Under Generator, tap on Image. Tap on the brush image to 
select an image.
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Size: The size of your brush tip.

Squeeze: This determines how thick or thin the brush stamp is. A lower setting makes the 
brush more thin, and a higher setting makes it thicker.

Angle: Enter a brush angle.

Filtering: This determines how a brush stamp is resized. Filtering will make the stamp 
smoother and improves the stamp antialiasing.

	 Of: No filtering.

	 Medium: This applies a medium amount of smoothness to the brush stamp.

	 Strong: This applies an increased amount of smoothness to the brush stamp.


Pattern: This is the texture of your brush.

Enabled: Enable to see the Pattern settings. 

Pattern: Tap on the pattern if you want to change it. 

Brush Textures: Choose from a variety of textures. 

Papers: Choose from a variety of papers.

Scale: This makes the pattern larger or smaller.

Filtering: This determines how a brush stamp is resized. Filtering will make the stamp 
smoother and improves the stamp antialiasing.

	 Of: No filtering.

	 Medium: This applies a medium amount of smoothness to the brush stamp.

	 Strong: This applies an increased amount of smoothness to the brush stamp.

Angle: This moves the pattern (angle) around in the brush.

Brightness: Lowing the setting brightens the pattern, raising it makes it less bright.

Contrast: Adjust the amount of Contrast.

Pattern Opacity: Raising the number results in less pattern visible. Lowering it means more of 
the pattern is seen, and the brush texture is increased.

Emboss: Adjust the amount of three dimensional shape to your brush stroke.

Override Stamp Emboss: The emboss effect will be applied to the pattern instead of the 
stamp shape. 

Blending: See blending information in the Layers panel of this manual.

Random Offset: This sets how a pattern is applied. 

	 Of: The pattern is always at the same place. 

	 Blending: The pattern is different for each blending mode. 

	 Stroke: The pattern is different for each stroke.
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Invert: This inverts the high and low points in the texture based on the tones in the pattern. If 
invert is on, the lightest areas in the pattern are the low points in the texture and therefore 
receive the least paint. The darkest areas in the pattern are the high points in the texture and 
therefore receive the most paint. With Invert off, the lightest areas in the pattern receive the 
most paint, and the darkest areas in the pattern receive the least paint.

Each Stamp: This applies the selected texture individually to each brush mark in a brush 
stroke, rather than to the brush stroke as a whole. Keep in mind that a brush stroke is made up 
of many brush marks that are applied continuously as you drag the brush. You mush turn this 
on to make Override Stamp Bri/Con (Brightness Contrast) available.

Override Stamp Bri/Con (Brightness Contrast): This setting is available if Each Stamp (above 
Override Stamp Bir/Con) is enabled. When off, the app will apply the Brightness/ Contrast 
settings from the Stamp section of the Brush Editor- then apply the pattern. Turn this on to 
override the Brightness/Contrast settings from the Stamp section of the Brush Editor- meaning 
that the Brightness/Contrast settings from the Stamp section of the Brush Editor will not be 
used before applying a pattern.


Aux (Auxiliary) Stamp (Dual Brush): This creates a double brush tip by allowing you to put 
another stamp on the brush. 

Enabled: Enable to see the Aux (Auxiliary) Stamp settings.

Stamp:

Generator: Your brush tip can be a Circle, Square or Image.

Diameter: Control the size of the brush tip.

Hardness: Control how sharp your brush edge is.

Edge Softness: Control how soft your brush edge is.

Squeeze: Control how narrow your brush tip is.

Angle: Control the angle of your brush tip.

Blending: See blending information in the Layers panel of this manual.

Flow: This adjusts the strength of the Aux Stamp. 

Mode: 

Independent: The app blends the primary stamp with the Aux Stamp using the Aux Stamp 
Blending mode. 

Mutating: This modifies the primary stamps, then the primary stamps are painted.

Spacing: This controls the distance between the brush marks in a stroke.

Scatter Y: This spreads apart brush stamps vertically. 
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Scatter X: This spreads apart brush stamps horizontally.

Count: This is how many times Aux stamps are painted in each location.

Keep Size Ratio: If this is on, the Aux stamp will be scaled together with the primary stamp.

Rand Angle: This rotates the Aux stamp with a random angle. 

Rotation: Adjust the rotation of your brush shape in relation to the direction of your stroke. 

Emboss: This creates a three dimensional shape to your brush stroke.


Jitter: This is the randomness of a brush stroke. 0 means off.

Enabled: Enabled turns on Jitter. 

Scatter:

Scatter X: This spreads apart jitter horizontally. 

Scatter Y: This spreads apart jitter vertically. 

Count: This is how many times jitter is painted in each location. 

Opacity: How opaque or transparent the stroke is when painting. 

Flow: This adjusts the strength of the Aux Stamp. 

Pattern Opacity: Raising the number results in less pattern visible. Lowering it means more of 
the pattern is seen. 


SHAPE 
Size: The size of your brush tip.  
Squeeze: This determines how thick or thin the brush jitter is. A lower setting makes the brush 
more thin, and a higher setting makes it thicker. 

Angle: Enter a brush angle. 

Flip X: This flips the horizontal jitter pattern. 

Flip Y: This flips the vertical jitter pattern. 


STROKE:

Angle: Enter a stroke angle. 


PREVIEW:

Color Preview: Turn on for a colored preview of your brush stroke. 
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STAMP COLOR 
Aux Color: Alternate between two colors of your choosing. (They change their color with 
pressure change tilt and stroke.) 

Hue: This creates a result color with the luminance and saturation of the base color and the 
hue of the blend color. 

Preserve HSB Luminosity: Luminosity refers to the quality that makes a color glow, or how we 
use color to create the effects of light. Turn on to preserve this. 

Saturation: This intensifies the color’s saturation. This may change the color hue. 

Brightness: Adjust the amount of Brightness. 

L: Lightness axis of Lab Color. 

a: Green to red Lab Color.

b: Blue to yellow Lab Color. 


STROKE COLOR 
Aux Color: Alternate between two colors of your choosing. (They change their color with 
pressure change tilt and stroke.)

Hue: This creates a result color with the luminance and saturation of the base color and the 
hue of the blend color.

Preserve HSB Luminosity: Luminosity refers to the quality that makes a color glow, or how we 
use color to create the effects of light. Turn on to preserve this.

Saturation: This intensifies the color’s saturation. This may change the color hue.

Brightness: Adjust the amount of Brightness.

L: Lightness axis of Lab Color. 

a: Green to red Lab Color. 

b: Blue to yellow Lab Color. 


Wetness:

Blend Transparency: This determines how much transparency is mixed in when using the Wet 
Paint or Smudge tools.

	 Of: The Alpha channel is not mixed with the brush.

	 Weak: The alpha layer content is kept and the stroke alpha is added over it. The stroke 		
	 is like another hidden layer.

	 Add: The brush transparency is added over the layer transparency.
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	 Full: The Alpha channel is mixed together with other channels. The content on the layer 		
	 is smudged. 

1px Spacing Smudge: This forces 1px spacing when using the Smudge tool.

Mix Rate: This is how often the app mixes the current stroke with the layer below. Use higher 
values to improve drawing performance.

Blur Radius/Flat: A larger radius results in greater blurring. Setting a maximum value here 
enables the Flat mode. Flat mode is when the current stroke color is calculated by taking an 
average of the pixels on the layers below the stamp.

Flat Hotspot: This is available when Blur Radius set to the maximum value (flat). Flat mode is a 
mode when the current stroke color is calculated by taking an average of the pixels on the 
layers below the stamp. You can use a Flat Hotspot value to make the area in a layer from 
which the app reads pixels (and uses the average color when painting a stroke) smaller than 
the stamp.

Wetness: The Wetness setting controls how much paint the brush picks up from the canvas. A 
higher setting produces a longer paint streak.

Constant Paint: This controls how much the brush color is mixed with the layer. The bigger the 
value- the less wet effect.

Paint Load Amount: This is how much paint is loaded to the brush before each stroke (when 
Auto Load Paint is on), or after tapping the Load icon when Auto Load Paint is off. The Load 
icon is the down arrow symbol in the Sidebar that is visible when the Wet Paint tool is active.

Paint Duration: This is how fast (in percentage) paint is drying when painting a stroke.

Auto Clean Brush: When on the brush is cleaned after each stroke.

Auto Load Paint: When on, paint is loaded to the brush after each stroke. 


Dynamics:

Enabled: If you turn this off you will have settings you can make changes to.  

SETTINGS:

Min Scale: (Minimum Diameter) This specifies the minimum percentage by which brush marks 
can scale when Size Jitter or Size Control is enabled.

Min Opacity: This sets the minimum percentage of how the opacity of paint varies in a brush 
stroke. 
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Min Flow: This sets the minimum percentage of how the flow of paint varies in a brush stroke. 
Min Scatter: This sets the minimum percentage of how the scatter of paint varies in a brush 
stroke.

Min Pattern Opacity: This sets the minimum percentage of the pattern opacity.

Size Tilt Effect: This is related to the Tilt setting under Dynamics > Size. It sets the maximum 
scale of the stroke when your pencil or stylus is titled to its maximum (almost horizontal). 

Tilt Gradation: This is related to the Tilt setting under Dynamics. It will add a gradation effect 
to the stroke- meaning the stroke will be more transparent on the one side of the stroke that is 
farther from the pencil/stylus tip.

Sharp Taper: When on, the app uses the minimum pressure on the stroke start and end. If 
turned off, the app uses the current pressure on the stroke start and end. 


DYNAMICS and COLOR DYNAMICS: The Dynamics settings are used to define how an Apple 
Pencil (finger/stylus) pressure, tilt and velocity changes brush parameters when painting a 
stroke.


FADE:

Size: This varies the color of paint between the foreground color and the background color by 
brush Size. 

Opacity: This varies the color of paint between the foreground color and the background color 
by brush Opacity.

Flow: This varies the color of paint between the foreground color and the background color by 
brush Flow.
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Layers Panel 

The Layers panel is a floating panel you can move around on your canvas. Once you move it, a 
dot will appear beside its name indicating that it will stay visible until you close it.

1. Tap on the Layers icon to open the Layers panel.

2. Tap on a layer to select it. Tap it again to bring up the Layer Options panel. Slide a layer 

slowly to the right to show a select option. You can select multiple layers by sliding each 
one to the right. Slide to the right to select or deselect a layer. Slide to the left to delete a 
layer.


3. Another way to select more than one layer is by tapping S at the top of the Layers panel. 
The top of the Layers panel will be highlighted, and will say how many layers you have 
selected. 


4. Tap the eye icon to hide or show a layer. 

5. To close the Layers panel, tap X.

6. You can long press and drag on a layer to move it up or down in the layer stack.


53

24

Layers Panel 

1
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7. You can also select multiple layers using a keyboard. Hold down Control and tap on each 
layers you want selected. Hold Shift to select multiple layers also.


8. You can select pixels on a layer by holding down on the Option key on your keyboard and 
tapping on the layer thumbnail, or choose Select > Alpha To Selection > New from the 
Menu bar.


9. If you have an adjustment layer, you can quickly edit it by double tapping on the layer 
thumbnail.


Tip: Tap a layer, and if you have something on it, you will see it briefly flash. This helps you 
know what is in a layer to tap on. 
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Layers Panel Continued

1. To add a new layer tap + .

2. Tap the box with the + to Duplicate Layer, Add Group or Add Mask.

3. Tap the down arrow with the line under it to Merge Down (The selected layer will be merged 

with the layer below it) or Merge Group if a group is selected, or Merge Selected Layers if 
more than one layer is selected.


4.  Add layer effects by tapping Fx > Edit Effects. This brings up the Layer Effects panel 
settings. Layer Effects: Tapping Fx > Edit Effects at the bottom up the Layers panel brings up 
the Layer Effects list.

Fill: Fill changes the transparency of layer content but will not change transparency of effects 
that have been applied to it.

Stroke: This adds a solid color, outlining the object on the current layer.

Bevel/Emboss: This makes something look more three-dimensional by adding various 
combinations of highlights and shadows to a layer.


1

2 31 4 5 6

Layers Panel 
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Inner Shadow: This adds a shadow that falls just inside the edges of the layer's content, giving 
the layer a recessed appearance.

Inner Glow: This adds glows that emanate from the inside edges of the layer's content.

Outer Glow: This adds glows that emanate from the outside edges of the layer's content.

Color Overlay: This fills the layer's content with a color.

Gradient Overlay: This fills the layer's content with a gradient.

Pattern Overlay: This fills the layer's content with a pattern.

Drop Shadow: This adds a shadow that falls behind the contents on the layer. Another way to 
bring up the Effects options, is by tapping on Fx on the right side of the layer in the Layers 
panel- after you have added an effect. This will bring up the options: Edit Effects, Disable 
Effects, Copy Effects, Clear Effects, and Rasterize Effects. 

5. Add an adjustment layer by tapping the sun icon. This adds a layer that lets you apply color 

and tonal adjustments to your image without permanently changing pixel values. The 
choices are: Brightness/Contrast, Levels, Curves, Exposure/Gamma, Shadows/Highlights, 
Vibrance, Hue/Saturation, Color Balance, Temperature/Tint, Black & White, Invert, Posterize, 
Threshold, Gradient Map, and Selective Color. See Adjust Section for descriptions.


6. Delete a layer by tapping the trash can icon at the bottom with a layer selected. The other 
way to delete is by swiping left on the layer.


Layer Options: Tapping on a layer brings up the Layer Options panel with these options:

1. Name: This is the name of the layer. Tap in the box to change its name. 

2. Opacity: This adjusts the transparency of the layer content. 

3. Blending: (Go to the Blending section of the Paint tool for definitions of blending modes. It 

is tool #1. Behind and Clear will be in that list but are not used here.) Note: If you select a 
layers group and select Blending, Pass Through is the default blend mode for a layer group.  
It tells the app to act as if there isn’t a group even if there are layers with different blending 
modes. It’s like temporarily taking the layers out of the group to perform the blending in the 
usual order. If Pass through is changed to a different mode, you are basically changing the 
order of what the layers are processed. All layers within the group are blended first, and 
then the resulting composite is blended with the layers below using the blend mode 
selected for the group.
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4. Reference: Turn this on to make the currently selected layer a Reference layer. For 
example, if you create a circle and make it your Reference layer, you can make a new layer, 
and fill that circle using the Bucket Fill tool with the Sample mode set to Reference (even 
though the circle is on the Reference layer). Reference can also be used with the Pattern 
Fill, Eyedropper, Magic Wand, Clone, Heal, Smudge tool and Wet Paint tools.


LOCK 
5. Transparency: This confines editing to the opaque portions of the layer.

6. Pixels: This prevents changes to the pixels of a layer using the painting tools. 

7. Position: This prevents the layer’s pixels from being moved. 
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MASKING 
8. Mask: A layer Mask is a flexible, non-destructive way to adjust the visibility of a layer’s 

content. The mask is painted in greyscale, and the tonal values painted on the mask 
determine the attached layer’s visibility. If you paint on the mask with black, the attached 
layer will be hidden completely (as seen in the image below). Painting with white shows the 
attached layer. If you paint in shades of grey, you get different percentages of opacity. With 
a mask you can make changes to content on a layer non-destructively. You can only attach 
a mask to a single layer. With a layer mask, the form of the mask is only visible where it 
overlaps with the contents of the layer it is applied to. If the layer contents don’t fill the 
canvas and there are areas of the mask that don’t have anything under it, this parts of the 
mask won’t show. You can attach more than one Mask to a layer.


  Mask 

Painting on a mask (Layer 2) with black hides the attached layer (Layer 1) and reveals layer 3. If 

you use less than 100% black, there will be less of Layer 3 revealed. 
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There are three ways to add a Mask. 

1. First attach (add) a layer above the layer you want to mask. You can do this from the Menu 

bar by tapping Layer > Add Empty Layer. Alternatively, you can tap + at the bottom of the 
Layers panel. 


2. Now that you have a new layer, tap on it and in the Layer Options panel, tap Mask. 
Alternatively, from the Menu bar tap Layer > Mask/Clipping Mask > Enable Mask. 


3. You can also tap on + in the white box and select Add Mask. You will then have the option 
to Reveal All or Hide All. By choosing Reveal All, the masked layer will appear above the 
layer it is attached to. Paint in black to reveal the layer below the attached layer. If you want 
a percentage of the lower layer to appear, paint on the attached layer with a percentage of 
grey. If you choose Hide All, the opposite is true. The layer the mask is on is fully hidden. 
Painting in white on the masked layer reveals the masked layer. Paint with less of a 
percentage of white for less to be revealed.  

1

1

2

2
3
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4. Clipping Mask: You can control the visibility of a layer based on the content of another. If 
you activate a Clipping Mask,  it will clip your active layer to the layer below. The visibility of 
the clipped layer will control the contents and the transparency of the parent layer below. 
You can attach more than one Clipping Mask to a layer.


To create a Clipping Mask. 

1. First attach (add) a layer above the layer you want to mask. You can do this from the Menu 

bar by tapping Layer > Add Empty Layer. Alternatively, you can tap + at the bottom of the 
Layers panel.


2. Now that you have a new layer, tap on it and in the Layer Options panel, tap Clipping Mask. 
Alternatively, from the Menu bar tap Layer > Mask/Clipping Mask > Enable Clipping Mask.


Clipping Mask 

Using a Clipping Mask enables you to paint or erase non-destructively. For 

Example, you can paint blue on a red circle by creating a Clipping Layer 

above it. You can erase the blue with the Eraser tool.

1

1

2
2
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AUTOSET CURRENT GRID/GUIDES 
Turn on Guides, Grid or Perspective Grid to store your guides and grids setup you have for a 
selected layer or group. When you activate that layer or group in the future, it will use the saved 
grids or guides that setup. To access these settings, from the Menu bar choose Layer > Outset 
Grid/Guides or tap on a layer in the Layers panel as seen below. 


1. Guides: Store your current Guides for a selected layer or group.

2. Grid: Store your current Grid for a selected layer or group.

3. Perspective Grid: Store your current Perspective Grid for a selected layer or group. 

Add Swatch 

To add a swatch, tap […] at the top of the Colors panel and tap “Add Swatch”. 

You can do this no matter what icon you tap on at the bottom of the Colors panel.

 Swatch 


Tap the Swatches icon to activate 

the Swatches mode.

Add Swatch 

Tap + to Add Swatch 

when using the 

Eyedropper tool.
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EXPORT/ANIMATION 

1. Always Visible: When on, the layer content is always visible in an animation, when using 
File > Export Animation, and File Export Layers. 


Autoset Current Grid/Guides 

Turn on Guides, Grid or Perspective Grid to store your guides and grids setup you have 

for a selected layer or group. When you activate that layer or group in the future, it will 

use the saved grids or guides that setup.
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Colors Panel 

To bring up the floating Colors panel, tap the colors icon on the Toolbar. The Colors panel is a 
floating panel you can move around on your canvas. Once you move it, a dot will appear 
beside its name indicating that it will stay visible until you close it.


In the Colors panel you have the following:

1. Active Color: This shows the color you are currently using.

2. Previous Color: This is shows the previously used color.

3. Active Color: This shows the color you are currently using.

4. Settings: This allows you to change the settings of the color modes you use.

5. X: Tap X to close the panel.

6. Saturation/Brightness Selector: Drag this to select the saturation and brightness level of 

the current color.


Export/Animation: Always Visible 

When on, the layer content is always visible in an animation, when using File > 

Export Animation, and File Export Layers. In this image, Layer 2 content will 

always be visible as seen by the blue dot in the Animation panel.
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7. Hue Selector: Drag the selector to select the hue of the current color. Tap the selector to 
turn on or off the Luminosity Lock. When Luminosity is locked and you drag the hue 
selector, it adjusts the saturation and brightness to achieve the same luminosity.


8. Color Wheel Mode: Color Wheel mode

9. Color Square Mode: Color Square mode

10. Sliders Mode: Sliders mode


11. Swatches Mode: Swatches mode. Swatches are the colored squares in a palette 
representing individual saved colors. Tap a swatch to set it as your current color. The Basic 
palette is always at the top of the Colors panel. To add a swatch, tap […] at the top of the 
Colors panel and tap “Add Swatch”. You can do this no matter what icon you tap on at the 
bottom of the Colors panel. It will be saved to the swatch group that was selected before 
you saved it. Tap on the swatches icon at the bottom right of the Colors panel to view or 
change the currently selected group. You can also tap the + at the bottom of the Sidebar 

1

532 4
Colors Panel 

7
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when using the Eyedropper tool.When in this mode, tap […] at the top of the Colors panel 
to bring up the following options for swatches:


Add Swatch: Add the currently selected color to a swatch. 

New Empty Group: Add an empty group you can add swatches to. 

Reorder Groups: A pop-up comes up with a list of groups. Long press on a name and move it 
up or down in the list. Tap Done after moving the group.

New from Photo: This creates a color palette from a photo imported from Photos or Files. 
Choose either 5, 8, 16 or 21 swatches that will be pulled from the photo. Choose from All, 
Vibrant, Muted, Bright or Dark colors to select color style you want to import. Finally, tap on 
Create and a new group of colors swatches is created.

Import ACO/ASE/Artstudio: Import swatches from the internet in the ACO/ASE (Photoshop) 
or import swatches created with the app.
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Swatch Options:

Tap a swatch to make it your active color.

Tap […] at the top of the Colors panel to bring up options for swatches.

Long press on a swatch to move it.

Long press a swatch (without moving it) to delete it.


Swatch Options 

Tap […] at the top of the Colors panel to bring up options for swatches.
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Tap a group name to select it. Long press that selected name to:

Duplicate Group: Tap this to duplicate a group you have selected. The duplicated 	 	 	
group will not have the same name as the group you duplicated. It will have a number 	 	 	
indicating sequence. For example if you duplicate a group you renamed Fox, the 	 	 	
duplicate group will be called Fox 2).

Rename Group: Tapping on this brings up the Rename Group pop-up where you can 	 	 	
enter a name (or emoticon) for your group using the pop-up keyboard. Tap Rename 	 	 	
when done. Rename Group is not available with default palettes so you don’t delete 	 	 	
them.

Delete Group: Tapping on this deletes the selected group. Delete Group is not available 	
with default palettes so you don’t delete them.

Export Group: Tapping on this brings up a panel giving you options of where you can 	 	 	
export, copy or save the selected palette group.


Group Options 

Tap a group name to select it. Long press that selected name for more options.



 	125

Rulers 

To view Rulers, from the Menu bar, tap View > Show Rulers. Drag from the top or side with the 
ruler to bring out a guide. To move a guideline you placed on the canvas, activate the Move 
tool and drag it. To delete a guideline activate the Move tool and drag it out of the canvas.


Show Rulers 
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Animation 
You can make an animation by creating art on layers and playing them to create the illusion of 
movement. Once you have created a new canvas, to create an animation go to the Menu bar > 
View > Animation panel. From the Toolbar tap the Layers icon in the upper right to show the 
layers you will use with your animation. Note: If you want the Layers panel to stay visible, just 
move it and let go. The dot at the top of the panel shows that it will stay visible. 

Note: Each root layer or group from the image in the Layers panel is a frame in the animation. 
The Root layer is a layer on the main list in the Layers panel, not a layer that is inside of a 
group.


1. Tap the Layers icon to bring up the Layers panel. Move it for it to stay in place.

2. Tap Menu bar > View > Animation panel to open the Animation panel. Each frame you see 

is a layer.

3. Select + to add a frame to the Animation panel and Layers panel.

4.  Tap […] to bring up the Settings panel. 

5. Tap X to close the Animation panel.
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Animation Settings: 

Frames Per Second: Tap in this box to change the speed of your animation from 1-60 
seconds. Use Frames Per Second to speed up and slow down the frames. Typically, the art on 
your layers plays around 12 per second. You can slow down an animation with frame rate or by 
adding more in-between frames.  

Ping-Pong: By default the frames of your animation will play from start to finish over and over. 
With Ping-Pong on, the frames will play from start to finish, and then finish to start continually.

Onion Skin: This shows semi-transparent copies of your art on either side of your current 
frame. This allows you to see an overview of the animation surrounding your current frame. 

Onion Skin Frames: Tap in the box to set the number of Onion Skin Frames you will see.

Onion Skin Opacity: Tap in the box to set the opacity of the Onion Skins from 0-100. 


Frame Options: Tap on the active frame to bring up the Frame Options panel. You can tap and 
hold on a frame to move it left or right. You can also select a layer in the Layers panel and 
move it up or down. You can select a frame from this panel or the Layers panel.


Animation Settings  

Turn on Onion Skin for Onion Skin options.
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Always Visible: With a frame selected, tapping this locks the frame on so it will be seen all the 
time the animation is playing. For example, choose this option on the background layer so if 
you want the background to stay the same. The other frames not locked will be seen and go 
away.

Frame Duration: Tap in the box to set how long the frame will be visible. This allows for a 
longer animation without using making layers of the same frame.  

Duplicate: Choose this to duplicate a frame.

Remove: Choose this to remove a frame.


Tip: When making shapes on a layer for an animation, you can still modify them by using for 
example the Transform or Move tool. Menu bar > Filters you will have modification options also 
like Motion Blur. You can also select multiple layers and make changes to all of them at once.


Frame Options 

Tap on a frame to bring up the Frame Options panel. Tap 

and hold on the frame to move it left or right.
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Tip: When making an animation to take into account the physics of what you are animating. 
Spacing of frames is very important. For example, if you make a ball bounce, a ball will slow 
down and be at its slowest at the top. It will gain speed on the way down. The frames need to 
be closer to each other where the movement is slower.


Tip: You can group layers together from the Layers panel and they will appear on one frame. To 
do this, in the Layers panel slide the layers you want in the group to the right and tap Select. 
Then at the bottom of the Layers panel choose the second + from the left and tap Group 
Selected Layers.


Tip: If you want to copy the contents of one layer to another, tap with 4 fingers on the canvas 
and select Copy. Go to the layer you want the content copied onto and select Paste. 
Alternatively, from the Menu bar choose Edit > Copy > Edit > Paste. Alternatively, tap on a 
frame in the Animation panel and select Duplicate.


1

1

1
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Grouping Layers 

You can group layers together to appear in one frame. 1. Slide the layers you want in the 

group to the right and tap Select. Alternatively, slide slide a layer quickly to the right to 

select it, or tap S at the top of the Layers panel and tap a layer. 2. At the bottom of the 

Layers panel choose the second + from the left and tap Group Selected Layers.

2
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Exporting 
To export an animation select File > Export Animation. You can pick PNG, MP4, HEVC or GIF 
formats. To make transparent video use HEVC format and turn on “Transparent” option.


Exporting an Animation 

To export an animation select File > Export Animation.
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Keyboard Shortcuts 

Note: You can customize the keyboard shortcuts in Preferences > Interface > Keyboard 
Shortcuts. 


ARTSTUDIO
Preferences ⌘,

FILE
New Document ⌘N
Save ⌘S
Print ⌘P
Close ⌘W

EDIT
Copy ⌘C
Copy Merged ⇧⌘C
Paste ⌘V
Paste in Place ⇧⌘V
Clear ⌘ + Backspace
Fill with Current Color Option + Backspace
Transform ⌘T
Undo ⌘Z
Redo ⇧⌘Z
Cut ⌘X

IMAGE (Set your own Shortcuts)

LAYER
Add Empty Layer ⇧⌘N
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Add Layer Via Copy ⌘J
Add Layer Via Cut ⇧⌘J
Add Layer Via Merge ⇧⌘ + Option + E
Lock Transparency (Alpha Lock) ⌘/ 
Merge Down ⌘E
Merge Visible ⇧⌘E
Hide/Show Layers ⇧ ⌘,
Group Layers ⌘G
Ungroup Layers ⇧⌘G
Select Previous Option + [
Select Next Option + ]
Bring Forward ⌘ + ]
Send Backward ⌘ + [

SELECT
Select All ⌘A
Deselect ⌘D
Reselect ⇧⌘D
Invert Selection ⇧⌘I

VIEW
Fullscreen F
Mirror ⇧⌘M
Zoom In ⌘=
Zoom Out ⌘-
Zoom to Fit ⌘0
100% ⌘1 
Rotate Left ⇧⌘-
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Rotate Right ⇧⌘=
Show Helpers ⇧⌘H
Quick Mask Q
Show Rulers ⌘R
Show Guides ⌘;
Show Grid ⌘’
Switch Old/New Color X

DOCUMENTS
Show Previous Document ⌘~
Show Next Document ⌘`

TOOLS
Move V
Rectangular Marquee M
Elliptical Marquee M
Lasso L
Polygon Lasso L
Magic Wand W
Crop C
Eyedropper I
Paint tool B
Wet Paint tool N
Clone S
Heal S
Eraser E
Smudge tool D
Dodge 0
Burn 0
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Sponge 0
Bucket Fill G
Pattern Bucket Fill G
Gradient Fill G
Text T
Zoom Z
Pan H
Rotate Canvas R

TOOL SETTINGS
Clear Blending (Temp) `
Increase Size ]
Decrease Size [
Previous Brush ,
Next Brush .

DRAWING MODES (Set your own Shortcuts)

FAVORITE PRESETS
Activate Favorite Preset 1 ⌘ + Option + 1
Activate Favorite Preset 2 ⌘ + Option + 2
Activate Favorite Preset 3 ⌘ + Option + 3
Activate Favorite Preset 4 ⌘ + Option + 4
Activate Favorite Preset 5 ⌘ + Option + 5
Activate Favorite Preset 6 ⌘ + Option + 6
Activate Favorite Preset 7 ⌘ + Option + 7
Activate Favorite Preset 8 ⌘ + Option + 8
Activate Favorite Preset 9 ⌘ + Option + 9

PANELS (Set your own Shortcuts)
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ADJUST (Set your own Shortcuts)

ADJUSTMENT LAYER (Set your own Shortcuts)

FILTERS
Apply Last Filter ⇧⌘
Elastify ⇧⌘X

ADDITIONAL SHORTCUTS
Change Brush Size Control + Option + Swipe Left/Right
Change Brush Opacity Control + Option + Swipe Left/Right
Sample Color From Image Option + Tab
Draw Straight Line Shift
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