Lucky Clan Forum

Support => Suggestions, Ideas, Bugs => Topic started by: 1000brushes on January 25, 2018, 05:01:23 AM

Title: still major brush problems
Post by: 1000brushes on January 25, 2018, 05:01:23 AM
I just got today's update.  (I've been getting updates all along.)

The brushes are still not usable for me.

For example, whenever I use:

....... View | Reset Tool

my brush turns into:

.......  Static Big Pen 15 px

=======================

To prove it, try this:

1 - Switch "Group" to "Painting"

2 - Select the preset named "Big Aquarel - 300 px"

3 - Using the sliders, reduce the size and opacity.

4 - Paint a few strokes.

5 - To get the default size and opacity back, select "View" and then "Reset Tool" from the top menu.

6 - Along the bottom bar, tap the brush icon to the right of the color square to bring back the Brush Editor.

7 - Notice that even though the "Group" is still "Painting" AND even though the yellow selector box is still around "Big Aquarel - 300 px" ... the name in the box above has switched to "Static Big Pen 15 px."

8 - If you go ahead and paint some more, now you are painting with the Static Big Pen from the Sketching Group, even though you selected the Big Aquarel Brush from the Painting Group.

==================

No matter what I do, it always switches back to the Static Big Pen - 15 px.

This is just one of many surprising brush problems.
Title: Re: still major brush problems
Post by: TimS on January 25, 2018, 05:11:44 AM
Hi,
To my way of thinking, what you're doing there is resetting the actual Tool to its defaults (Such as the Paint Tool)... if you want to reset the actual Brush Preset, rather than the Tool, just click on the brush preset again in the Brushes panel (Desktop) or in the Brush Editor (iOS).
T